Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Spiceworks has install a Desktop SSL Certificate and is showing on our 404 Error page

Posted on 2011-03-15
19
Medium Priority
?
946 Views
Last Modified: 2012-05-11
Spiceworks all of a sudden has started showing on all our 404 pages for some reason. Additionally, it or someone within the office has installed a certificate that is causing web-wide certificate revocation errors. Image of 404 page is attached. Contrary to what it says we have CSS scripts, etc enabled. Everything is factory default on the settings for IE8.

IE 8
Win 7 Pro
Workgroup
SW---404.GIF
0
Comment
Question by:Blue Street Tech
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 10
  • 5
  • 4
19 Comments
 
LVL 11

Expert Comment

by:remixedcat
ID: 35146159
is protected mode on in IE8?
0
 
LVL 30

Expert Comment

by:ded9
ID: 35146929
Check date, time and timezone. Boot the computer in safe mode with networking and check.


Ded9
0
 
LVL 11

Expert Comment

by:remixedcat
ID: 35146948
ded9 I don't see how safe mode would impact that. sorry.

I still think they should check these settings:


E-SS-0872698967.jpg
E-SS-087228967.jpg
E-SS-087224767.jpg
0
Looking for the Wi-Fi vendor that's right for you?

We know how difficult it can be to evaluate Wi-Fi vendors, so we created this helpful Wi-Fi Buyer's Guide to help you find the Wi-Fi vendor that's right for your business! Download the guide and get started on our checklist today!

 
LVL 26

Author Comment

by:Blue Street Tech
ID: 35150837
@ALL: the only common denominator is that Spiceworks is setup on the two computers having this issue. The other computers that Spiceworks were not installed on don't have any issue. I thoroughly compared the IE config with other PCs not running Spiceworks – can’t find different settings, except a certificate under Personal section within Content >> Certificates. They are self-sign for encryption purposes?.

@remixedcat: Hi. Protected mode on in IE8 is ON. I have uninstalled/re-installed IE8, have reset IE, and have reverted back to default on all settings. Your last image was different than mine. By default (i presume) both Download unsigned ActiveX controls; and Initialize & script ActiveX controls not marked as safe for scripting = Disable. I set them to Prompt and Enable accordingly. Restarted IE – no change.

@ded9: Hello, i have checked time - no issues and went ahead and re-sync'd time. No change.
0
 
LVL 30

Expert Comment

by:ded9
ID: 35150850
Did you check in safe mode with networking.


Ded9
0
 
LVL 26

Author Comment

by:Blue Street Tech
ID: 35150866
@ded9: not yet. I will do that now. Thanks for the reminder!
0
 
LVL 30

Expert Comment

by:ded9
ID: 35150923
Also can try this step.


To clear the certificate error go to Tools --> Internet Options from the menu of IE 8.

Click on the Advanced tab and scroll down to the security section.

Clear the boxes for: "Check for publisher's certificate revocation" and "Check for server certificate revocation".


Click Apply and Ok.

Restart  internet explorer and browse the website

Ref
http://www.ehow.com/how_5359047_fix-internet-explorer-certificate-error.html


Ded9
0
 
LVL 26

Author Comment

by:Blue Street Tech
ID: 35151114
@ded9: Clear the boxes - no change. In Safe Mode (which i am still in) i noticed a few things:
Window Time was not running (Manual/Stopped) - not sure if this is normal in Safe Mode;
None of the issue occur in safe mode w/networking - no wierd 404 pages and no issues with SSL sites or certificate warnings.

I already checked addons - there are no abnormals or spiceworks
0
 
LVL 26

Author Comment

by:Blue Street Tech
ID: 35151125
BTW: date, time & time zone are all correct.
0
 
LVL 26

Author Comment

by:Blue Street Tech
ID: 35151136
im thinking spiceworks running as a service may play into this since its disabled in safe mode too.
0
 
LVL 11

Accepted Solution

by:
remixedcat earned 1000 total points
ID: 35151235
disable the service and see what happens.
0
 
LVL 30

Assisted Solution

by:ded9
ded9 earned 1000 total points
ID: 35151329
Now we know that there is a third party software that is causing this problem could be a security software or unwanted software at startup.

Do clean boot in normal mode.

Clean Boot Process
Click Start-msconfig-click on services tab -put a check on hide all microsoft services and then click disable add. Click on startup tab and disable all.

Restart the computer.


Now check whether you can browse  that website.

If yes then enable two services and two startup items at a time. Restart the computer during this process. Find out which service or startup item is causing this problem.

Try it

Ded9
0
 
LVL 26

Author Comment

by:Blue Street Tech
ID: 35151771
@ALL: i was correct, i disabled spiceworks service and everything works properly now.

But i obviously need spiceworks running...so not sure what to do now.
0
 
LVL 11

Expert Comment

by:remixedcat
ID: 35151822
contact them for help. let them know of this problem so they know of it.
0
 
LVL 26

Author Comment

by:Blue Street Tech
ID: 35151847
i already did :)
0
 
LVL 11

Expert Comment

by:remixedcat
ID: 35151906
great!
0
 
LVL 26

Assisted Solution

by:Blue Street Tech
Blue Street Tech earned 0 total points
ID: 35152349
I figured it out. I changed the ports from 80/443 to 9675/9676 for (http/https) access to spiceworks. Maybe this is something spiceworks does by design. ???

Thanks for you help everyone!
0
 
LVL 26

Author Comment

by:Blue Street Tech
ID: 35152366
im splitting the points even though i fiugred out the final solution, remixedcat helped me pinpoint the service and ded9 took me down that path with his safe mode guidence.

Many thanks to you both!
0
 
LVL 26

Author Closing Comment

by:Blue Street Tech
ID: 35178837
I found the final solution. Changing the ports from 80/443 to 9675/9676 (http/https) removed the service from taking over the internet functions but still allows access to spiceworks.
0

Featured Post

Cyber Threats to Small Businesses (Part 2)

The evolving cybersecurity landscape presents SMBs with a host of new threats to their clients, their data, and their bottom line. In part 2 of this blog series, learn three quick processes Webroot’s CISO, Gary Hayslip, recommends to help small businesses beat modern threats.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Sometimes Administrators rights are not enough. These cases call for the SYSTEM account. The process in this article outlines the steps required to execute commands using the SYSTEM account.
This month, Experts Exchange’s free Course of the Month is focused on CompTIA IT Fundamentals.
The Email Laundry PDF encryption service allows companies to send confidential encrypted  emails to anybody. The PDF document can also contain attachments that are embedded in the encrypted PDF. The password is randomly generated by The Email Laundr…
Is your data getting by on basic protection measures? In today’s climate of debilitating malware and ransomware—like WannaCry—that may not be enough. You need to establish more than basics, like a recovery plan that protects both data and endpoints.…

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question