Solved

Proxy set through gpo and WPAD file

Posted on 2011-03-15
8
2,177 Views
Last Modified: 2012-05-11
Win 2008r2 server and xp clients
--
I have a single flat network, Internet access is through a proxy server(s). My wireless clients (all off domain) get proxy settings from a dhcp wpad file and my wired clients (all on domain) get proxy settings from a group policy, they all use the same dhcp server. The trouble is they need to use difft proxy servers but the domain clients seem to be getting both settings and this makes some things to not work. Can I remove the 'auto detect settings' tick in internet explorer through gpo? I can only see an option to enable it. Is that's what's making the client get both settings?
0
Comment
Question by:Pete
  • 5
  • 2
8 Comments
 
LVL 4

Expert Comment

by:Vishal Patel
Comment Utility
Open "Group Policy" window. Click "User Configuration"->"Windows Settings"->"Internet Explorer Maintenance"->"Connection"
Double click "Automatic Browser Configuration" and UNCHECK "Automatically detect setttings"

0
 
LVL 1

Author Comment

by:Pete
Comment Utility
that setting is already unchecked. it is probably still ticked on the client because it is on by default and nothing is telling it to turn itself off? how can I untick this setting?
0
 
LVL 8

Expert Comment

by:MarkieS
Comment Utility
Have you looked at using PAC files?
0
 
LVL 1

Author Comment

by:Pete
Comment Utility
The system we are using requires the use of WPAD.
0
How to improve team productivity

Quip adds documents, spreadsheets, and tasklists to your Slack experience
- Elevate ideas to Quip docs
- Share Quip docs in Slack
- Get notified of changes to your docs
- Available on iOS/Android/Desktop/Web
- Online/Offline

 
LVL 8

Expert Comment

by:MarkieS
Comment Utility
So to clarify...

You want all your machines to use WPAD.  

And the WPAD.dat file specifies which proxy server to use?

The GPO must enable the IE "Autodetect settings" on all machines?
0
 
LVL 1

Author Comment

by:Pete
Comment Utility
But the clients on the domain (getting GPO) do not use the WPAD and do not want autodetect set. This is what I am trying to disable via GPO.
0
 
LVL 1

Accepted Solution

by:
Pete earned 0 total points
Comment Utility
I have decided to set both proxies to the samem on both wired and wireless.......
0
 
LVL 1

Author Closing Comment

by:Pete
Comment Utility
no answer forthcoming
0

Featured Post

Are end users causing IT problems again?

You’ve taken the time to design and update all your end user’s email signatures, only to find out they’re messing up the HTML, changing the font and ruining the imagery. What can you do to prevent this? Find out how you can save your signatures from end users today.

Join & Write a Comment

On July 14th 2015, Windows Server 2003 will become End of Support, leaving hundreds of thousands of servers around the world that still run this 12 year old operating system vulnerable and potentially out of compliance in many organisations around t…
Disabling the Directory Sync Service Account in Office 365 will stop directory synchronization from working.
This tutorial will walk an individual through the steps necessary to install and configure the Windows Server Backup Utility. Directly connect an external storage device such as a USB drive, or CD\DVD burner: If the device is a USB drive, ensure i…
This tutorial will walk an individual through setting the global and backup job media overwrite and protection periods in Backup Exec 2012. Log onto the Backup Exec Central Administration Server. Examine the services. If all or most of them are stop…

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

9 Experts available now in Live!

Get 1:1 Help Now