Wireless Headset - Can not connect Pls Help?

Hello EEs,

I have purchased new Wireless Headset for Voice chat with my laptop,

HeadSet : Microsoft LifeChat ZX-6000

As per small manual there are 4 step to follow:
1. Charge Headset for 4 hrs = Done
2. Install the software, if prompted, install Windows Live Msger (recommended for fully headset functionality) = Software installed but did not asked abt Msger it is installed already,
3. When Prompted during setup plug the receiver into a USB port = Done when prompted,
4. Tune On Headset, Press & hold the power button, untill the lights turn On = Done,

Now after pressing power button on headset first all four lights starts blinking one by one & after 30 secs all four lights are blinking together & I can not hear any sound,

My OS is XP Pro SP3, current audio driver is Realtek High Definition Audio, which i tried disabling but even I can not hear anything in LifeChat headset,

Pls advice will this headset work with all Messenger(Gtalk,Yahoo,skype etc.)or it works only with Windows Live Messenger? & How can it be configured perfectly?

An earlier reply with curable solution will be highly appreciated,


thanks in advance
dxbdxb2009Asked:
Who is Participating?
 
remixedcatConnect With a Mentor Commented:
this is the closest thing I could find:

Once everything is installed to the point where the XBox360 receiver is showing in the Device Manager (not under the sound, video, and game controllers section) I did the following.

    Pressed the sync button on the USB receiver to where the green light started blinking
    Pressed and held down the power button to turn on and force my headset to sync.

Once I did this the headset was detected, the four flashing lights turned solid, and an extra audio device showed up under the sound, video and game controllers section of the Device Manager.

I was then able to follow the following instructions, starting from Step 2, to setup my OS to use the headset:http://support.microsoft.com/kb/935748

but if the device is detected surely windows 7 would allow you to select as default....
0
 
nobusCommented:
My sound procedure checklist :
-in device manager, check if the card is installed without errors
-if needed, install / uninstall the  UAA HD Audio Bus driver
-start>run>services.msc  and check if the Windows Audio service started and set to automatic?
        then, from Device Manager>view   click "show hidden devices" , now  right click your sound devices, and select Uninstall.
        Reboot, and cancel the wizard to reinstall
        Install your latest drivers, and reboot to complete the install......
-in the audio and sound applet>audio tab check if the sound card is selected
-in the volume section, check if the sound is turned up enough, and NOT muted
-in the audio and sound applet>sounds tab select the start windows sound, and check if you can play it
-check if the speakers are connected to the proper sound output (green)
-test the speakers on another PC
0
 
remixedcatCommented:
Go to the recording devices option in your sound settings in windows

Next set your default recording device as your headset.
0
Improved Protection from Phishing Attacks

WatchGuard DNSWatch reduces malware infections by detecting and blocking malicious DNS requests, improving your ability to protect employees from phishing attacks. Learn more about our newest service included in Total Security Suite today!

 
dxbdxb2009Author Commented:
Thanks nobus for your reply,

Sorry for replying you late: what all i did:

-in device manager, check if the card is installed without errors = Showing "XBOX 360 Wireless Receiver for Windows" SEE THE ATTACHED IMAGE AS WELL,

-if needed, install / uninstall the  UAA HD Audio Bus driver = Done, Uninstalled then reboot installed automatically

-start>run>services.msc  and check if the Windows Audio service started and set to automatic? = Already set as advised,


then, from Device Manager>view   click "show hidden devices" , now  right click your sound devices, and select Uninstall. = Uninstalled Realtek High Definition Audio but after restarting it installed automatically then i tried to disable it & tried with my ZX6000 but i can not hear anything,

Reboot, and cancel the wizard to reinstall = Done!


Install your latest drivers, and reboot to complete the install......= If you mean ZX-6000, I install the software came with ZX-6000 I did properly, as advised in manual,


-in the audio and sound applet>audio tab check if the sound card is selected = Only Realtek HA Primary Output is shown (SEE THE ATTACHED IMAGE AS WELL), I can not see ZX-6000 or Microsoft


-in the volume section, check if the sound is turned up enough, and NOT muted = It is not Muted


-in the audio and sound applet>sounds tab select the start windows sound, and check if you can play it = Yes I can play & hear with other attached speaker but not with ZX-6000


-check if the speakers are connected to the proper sound output (green) = Yes they are!

-test the speakers on another PC = Tested on on XP / win 7 PC / laptop,

Kindly advice now what i can diagnose ....... Pls help...

---------------------------------------------------------------------------------------------------------------------------

Thanks remixedcat for your valuable reply,


Go to the recording devices option in your sound settings in windows  =  I can see Realtek HDA Primary Input ONLY

Next set your default recording device as your headset = My ZX-6000 in not shown any where...


Kindly advice any curable solution at earliest possible,

thanks in advice....
DeviceManager.JPG
CPanle---Sound-Audio.JPG
0
 
remixedcatCommented:
did you try this link?

http://support.microsoft.com/kb/936830

this might help you.
0
 
dxbdxb2009Author Commented:
Yes. I already gone through the steps shown here in the link but failed to connect my wireless headset to the receiver....even when i go to joy.cpl i did not find any controller shown here...

Some how i found this link & read :
http://mktplassets.xbox.com/NR/exeres/D9F3C39A-7F4F-4C04-BA2E-9E4C0D95F853.htm

does this mean...... I need to XBOX 360 (BIG ONE) SEE THE ATTACHED IMAGE

But I have the small one which come with the device...find the attached image which i got in a BOX...

Pls advice what I need to do now....

awaiting for your earlier reply..........
360.jpg
360-which-i-have.jpg
0
 
remixedcatCommented:
so you've tried:
# Pressed the sync button on the USB receiver to where the green light started blinking
# Pressed and held down the power button to turn on and force my headset to sync.
0
 
remixedcatCommented:
# Download the software for LifeChat. To do this, visit the following Microsoft Web site for the latest version:
http://www.microsoft.com/hardware/download/download.aspx?category=ICE (http://www.microsoft.com/hardware/download/download.aspx?category=ICE)
# Make sure that you select the appropriate device and operating system when you download the software.
# Install the LifeChat software.
# Restart the computer if you are prompted.
0
 
nobusCommented:
in your sound *audio panel, i don't see the xbox - so that seems the problem to me, you can try the other device as well

did you see this  :  http://windows7themes.net/how-to-use-xbox-360-controller-on-windows-7-64-bit.html
0
 
dxbdxb2009Author Commented:
As i already told I have only the small xbox360 (not Big box)

See what all I got in a wireless headset box CLICK HERE

Kindly reply accordingly...


0
 
remixedcatCommented:
did you install the software using the link I provided?
0
 
dxbdxb2009Author Commented:
remixedcat :

* all possible trick I tried to sych w/l headset to connect to receiver but without success..
* i tried to download & install the 100% compatible software without any error & after installing tried to update..but even I am seeing 4 lights blinking on wireless headset...i can not hear anything on it...!

-------------------------------------------------------------------------------------


nobus:

I dont want to buy any hardware belongs to MS till it works.... pls advice any other work around......
0
 
remixedcatCommented:
so you have tried the solutions I've presented above with no success? installing all proper software and drivers. and checking all connections and software used to communicate with desires subjects?

after installing the provided MS software your device is not listed in the playback or recording devices in your soundcard's control panel?

Did you try a different USB port?

0
 
nobusCommented:
>>  I dont want to buy any hardware belongs to MS till it works.... pls advice any other work around......  <<  Buy??   i never talked about buying? ?
   
0
 
dxbdxb2009Author Commented:
I have replaced the headset....today i will get the new one...will check n update you...

kindly be with me...

thanks...
0
 
remixedcatCommented:
Thank you very much for getting back to your question.
0
 
dxbdxb2009Author Commented:
Sorry for delayed reply,

I have received the new hardware & it worked very well with XP, but unfotunatly i have to configure this w/l device with my laptop installed with Win7 home basic,
when i install this software & connect the device it is shown in the "Sound" in control panle, but i can not make it "Default""Set as Default Communication Device"

Whenever I tried to play any sound, it is played with laptop's speaker not with Wireless Speaker!!!

Pls help,
0
 
remixedcatCommented:
so you are unable to press the default button in this control:
 446558
0
 
nobusCommented:
post the same screensshot as remixedcat plse, so we can see your settings
0
 
dxbdxb2009Author Commented:
thanks for your replies n patience ...

Pls find the attached screen short & advice at earliest possible...

thanks in advance....
CAN-NOT-SET-AS-DEFAULT.jpg
CAN-NOT-SET-AS-DEFAULT---2.jpg
0
 
remixedcatCommented:
have you tried reinstalling the device?
0
 
nobusCommented:
what happens if you selct speakers instead of headphones?
0
 
dxbdxb2009Author Commented:
remixedcat : thanx for your prompt reply.....I have uninstall the software....4 times i uninstalled compliantly with reboot & then installed but without success...how to uninstall device...pls share the steps?
--------------------------------------------------------------------------------------------

nobus: whether I select headphone or in-built; I hear the sound from my laptop in-built speaker I can not hear any sound from wireless headset speaker.

Pls help & advice....
0
 
remixedcatCommented:
please check my screenshot for instructions.
E-SS-08698211970.jpg
0
 
dxbdxb2009Author Commented:
Okay....followed the steps as instructed ... then uninstalled the software as well...

then test the device ..but still i can not hear anything from usb w/l device...

where i am making mistakesssss pls advice..
0
 
dxbdxb2009Author Commented:
Even after reinstalling software & device...it prompt me "Installing Device Driver Software"...so it connected to internet & updated the device driver & shown me "Device Driver Software Updated Successfully" with "READY"

After that I tried using the device but as usual I am unable to hear anything from w/l device... sound comes from Laptop's in build speakers only.

Pls help what to do now?
0
 
dxbdxb2009Author Commented:
FYI :

My laptop : Toshiba  /  Satellite L655

Sound Card : Conexant (CX20671 Smart Audio HD)
0
 
nobusCommented:
i think it is time to test that wireless set on another pc - or have it tested in the shop
0
 
remixedcatCommented:
agreeing with nobus here.....
0
 
dxbdxb2009Author Commented:
i too, tested with another laptop (Lenovo 0S=Win7) + PC (Desktop = Win XP) working well!!!!

what is wrong with my laptop?

Pls HELP,
0
 
nobusCommented:
try running sfc /scannow, or even a repair install :
http://www.updatexp.com/scannow-sfc.html                        SFC use in XP
http://www.michaelstevenstech.com/XPrepairinstall.htm            Repair install  XP

maybe time to do a fullbackup, and a factory reset then?
0
 
dxbdxb2009Author Commented:
do you mean .... i should repair my laptop  (OS=Win 7) ?

Factory reset is really required?

Pls advice...
0
 
remixedcatCommented:
ok what nobus wanted you to do was try the sfc /scannow command to fix corruptions and find any integrity violations. this will see if your sound management stuff got messed up.

if that does not work you cna use your laptop's repair or the repair function on the OS DVD
0
 
dxbdxb2009Author Commented:
Okay.... let me run sfc now.... if doesnt work will go for FD settings...will update you...

thanks for prompt reply...
0
 
remixedcatCommented:
no problem ;-) good luck!!!
0
 
nobusCommented:
i don't understand this; you posted in original : "My OS is XP Pro SP3"
now you say   (OS=Win 7)

what is it?
0
 
dxbdxb2009Author Commented:
nobus: i agree the os was XP Pro SP3, then i posted that the device is faulty & sent for replacement. after that new device is tested on XP Pro SP3 & it is working with XP but not with Win7.

Pls advice....
0
 
nobusCommented:
if it works on xp, the device is OK
so, you can try my suggestions for W7 :
http://www.sevenforums.com/tutorials/3413-repair-install.html            repair windows 7
http://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html         SFC
0
 
dxbdxb2009Author Commented:
repaired successful w/o success of my core issue & SFC also could not correct my issue...I am surprised!!!

why it not working with my laptop (windows7) only?
0
 
dxbdxb2009Author Commented:
any updatesssssssss
0
 
remixedcatCommented:
You may want to return the headset and get a different one if it's giving you this much trouble.
0
 
dxbdxb2009Author Commented:
Okay...i got the new one which really worked for XP but not with 7 ... Y?
0
 
remixedcatCommented:
it might not be supported, the installer may be corrupted, your OS got corrupted, there could be conflicts with other sound devices, or it could be windows 7 having the issue. Have you tried other branded wireless headsets that are the equivalent that you have with any luck?
0
 
dxbdxb2009Author Commented:
thanks for your replies,
i have run sfc /scannow so many times but not helped,
If the current device getting conflicted how i can come to know & be sure? win7 doesnt seems to be have any issue...sine with other device sound is Okay...
No ..i tried the wired one..working well...but wireless not tried apart from this...
Any idea of causing the issue....
0
 
remixedcatCommented:
so any other devices let you select as default right? but that device won't?


this fixed your issue for others:
http://support.microsoft.com/kb/935748

however your set default still does not work....

there is a mute button on the device? try it?

0
 
remixedcatCommented:
here's the direct download link for your headset driver for your referance in case:
http://download.microsoft.com/download/F/7/0/F70FBF72-2AAB-4D60-9E49-7B015E8E5851/LifeChat1_4.exe
0
 
nobusCommented:
what version of W7 is it?  32-bit or 64?  many older devices will work ok on 32 bit, but not on 64-bit
0
 
remixedcatCommented:
oh BTW the link I provided should work on both....

and MS's site says that headset works for both x86 and x64 windows 7 installs.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.