Solved

can not start sharepoint site

Posted on 2011-03-16
6
395 Views
Last Modified: 2012-05-11
hi !

I am new to sharepoint . I installed office share point server 2007 on my domain controller and run the initial  configuration wizard  but when i point to http://server  it is not opening share-point home page .Before installing share point server The server had already running IIS and when i browse http://server ,my intranet webpage was opening.
 I am unable to start the SharePoint - 80  site which is always in stopped status. it returns the error "the process can not access the file because it is being used by another process.  Please need help !
iiserror.jpg
0
Comment
Question by:ivoicenetworks
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 14

Accepted Solution

by:
JAN PAKULA earned 500 total points
ID: 35145828
have you tried to disable other pages - and if you using xampp - disable it as autostart - restart computer -  You might need to check your running services and check which one is colliding with your website - should work


Jan MA CCNA
0
 
LVL 6

Expert Comment

by:ThatSharepointGuy
ID: 35145915
Here's a quick note about installing on domain controllers (applies to 2010, but 2007 acts the same way if I recall correctly).

http://www.toddklindt.com/blog/Lists/Posts/Post.aspx?List=56f96349-3bb6-4087-94f4-7f95ff4ca81f&ID=204&Web=48e6fdd1-17db-4543-b2f9-6fc7185484fc

Please ensure that the accounts used to start the application pool that runs that site are not locked, and not being used by other services as well.  In fact it might be a good idea to set the service account that runs that site to one that is ONLY used for that site, and nothing else.  This might clear up the issues you're having with it saying that it's already in use by another process (system/network service, etc).
0
 
LVL 14

Expert Comment

by:KoenVosters
ID: 35154778
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:ivoicenetworks
ID: 35294443
thank you
0
 

Author Comment

by:ivoicenetworks
ID: 35294483
thanks ! i gave the points to janpakula because as he said i was running apache on port 80. I just diables the service .
0
 
LVL 14

Expert Comment

by:JAN PAKULA
ID: 35295074
thanks for point m8 :)
0

Featured Post

MS Dynamics Made Instantly Simpler

Make Your Microsoft Dynamics Investment Count  & Drastically Decrease Training Time by Providing Intuitive Step-By-Step WalkThru Tutorials.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
My Sharepoint challenge 4 66
SharePoint 2013 Searchbox Branding 11 171
Regarding Disk IO 3 88
File share migration to Sharepoint online 5 33
I recently came across an issue with a MOSS 2007 deployment where access into some sub-sites were denied, even for the MOSS farm administrators. A bit of background to the setup of this MOSS farm; this was a three server setup, consisting of a fr…
A recent project that involved parsing Tableau Desktop and Server log files to extract reusable user queries for use in other systems. I chose to use PowerShell to gather the data, and SharePoint to present it...
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

737 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question