Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 410
  • Last Modified:

can not start sharepoint site

hi !

I am new to sharepoint . I installed office share point server 2007 on my domain controller and run the initial  configuration wizard  but when i point to http://server  it is not opening share-point home page .Before installing share point server The server had already running IIS and when i browse http://server ,my intranet webpage was opening.
 I am unable to start the SharePoint - 80  site which is always in stopped status. it returns the error "the process can not access the file because it is being used by another process.  Please need help !
iiserror.jpg
0
ivoicenetworks
Asked:
ivoicenetworks
1 Solution
 
JAN PAKULACommented:
have you tried to disable other pages - and if you using xampp - disable it as autostart - restart computer -  You might need to check your running services and check which one is colliding with your website - should work


Jan MA CCNA
0
 
ThatSharepointGuyCommented:
Here's a quick note about installing on domain controllers (applies to 2010, but 2007 acts the same way if I recall correctly).

http://www.toddklindt.com/blog/Lists/Posts/Post.aspx?List=56f96349-3bb6-4087-94f4-7f95ff4ca81f&ID=204&Web=48e6fdd1-17db-4543-b2f9-6fc7185484fc

Please ensure that the accounts used to start the application pool that runs that site are not locked, and not being used by other services as well.  In fact it might be a good idea to set the service account that runs that site to one that is ONLY used for that site, and nothing else.  This might clear up the issues you're having with it saying that it's already in use by another process (system/network service, etc).
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
ivoicenetworksAuthor Commented:
thank you
0
 
ivoicenetworksAuthor Commented:
thanks ! i gave the points to janpakula because as he said i was running apache on port 80. I just diables the service .
0
 
JAN PAKULACommented:
thanks for point m8 :)
0

Featured Post

Veeam and MySQL: How to Perform Backup & Recovery

MySQL and the MariaDB variant are among the most used databases in Linux environments, and many critical applications support their data on them. Watch this recorded webinar to find out how Veeam Backup & Replication allows you to get consistent backups of MySQL databases.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now