Solved

VPN Connection Problems with Windows 7

Posted on 2011-03-16
9
403 Views
Last Modified: 2012-05-11
Hello,

      I have a windows 2003 Server which has VPN configured. I have total 5 clients who access VPN.

The problem is now one of the employee got a new laptop with Windows 7 Ultimate. I configured VPN client on that laptop, but Its not working. I checked my firewall settings(Mcafee) and everthing seems to be fine. This particular client is able to access to VPN with his XP.

Can someone help me with this..
0
Comment
Question by:AjithChowdary
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 4
9 Comments
 
LVL 15

Assisted Solution

by:JBond2010
JBond2010 earned 400 total points
ID: 35146038
Are you receiving any error messages? Have you checked the Windows Logs on the Server?
0
 
LVL 15

Assisted Solution

by:JBond2010
JBond2010 earned 400 total points
ID: 35146057
Check this from Experts Exchange and see does this provide any help.

http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Windows/Windows_7/Q_24538129.html
0
 
LVL 4

Assisted Solution

by:bitla
bitla earned 100 total points
ID: 35146481
Try This

Uncheck  the IPV6 network properties and try. If still issue persists do the following steps

1.     Go to “Control Panel\Network and Internet\Network Connections”.

2.     Right-click the VPN connection and click Properties.

3.     Switch to Networking tab, click Internet Protocol version 4 (TCP/IPv4), and then click Properties.

4.     Click Advanced, click to select the Use default gateway on remote network check box, and then click OK.
0
Raise the IQ of Your IT Alerts

From IT major incidents to manufacturing line slowdowns, every business process generates insights that need to reach the people required to take action. You need a platform that integrates with your business tools to create fully enabled DevOps toolchains.

You need xMatters.

 

Author Comment

by:AjithChowdary
ID: 35148061
Yes, I get the error 619... Here is the log generated...
Remote-Access-Diagnostic-Report.mht
0
 
LVL 15

Assisted Solution

by:JBond2010
JBond2010 earned 400 total points
ID: 35148628
On the VPN server do you have GRE protocol 47 open on the Router/Firewall? This needs to be open along with port 1723.
0
 

Author Comment

by:AjithChowdary
ID: 35148771
Hello JBond,

       I'm kind of lost.. My VPN Server is configured on DC in My network which is assigned with a Public ip and cofigured to our mail server which acts as a gateway.I'm not sure where I have to enable GRE protocol. I tried checking under Routing and Remote Access, but couldn't located.

The firewall which we have is Mcafee software based. Should I configure this GRE  protocol on the firewall.

Thanks in Advance
0
 
LVL 15

Accepted Solution

by:
JBond2010 earned 400 total points
ID: 35148851
You need to open ports 1723 and GRE protocol 47, you need to open these on the WAN of the Router/Firewall ie: WAN - LAN and forward these ports onto the VPN Server's ip address.
0
 

Author Comment

by:AjithChowdary
ID: 35149090
Yes... the GRE protocol is enabled on my router...I have no idea why its not working.. All the xp/Vista clients are able to access the VPN, except windows 7
0
 

Author Comment

by:AjithChowdary
ID: 35153447
I managed to fix the problem. The problem is with Mcafee Firewall. I had to create policies for PORT 1723 and GRE protocol.

Thank you Jboond for the valuable infomration.

Thank you Bitla..

Ajith
0

Featured Post

Retailers - Is your network secure?

With the prevalence of social media & networking tools, for retailers, reputation is critical. Have you considered the impact your network security could have in your customer's experience? Learn more in our Retail Security Resource Kit Today!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to set-up an On Demand, IPSec, Site to SIte, VPN from a Draytek Vigor Router to a Cyberoam UTM Appliance. A concise guide to the settings required on both devices
While rebooting windows server 2003 server , it's showing "active directory rebuilding indices please wait" at startup. It took a little while for this process to complete and once we logged on not all the services were started so another reboot is …
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

691 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question