VPN Connection Problems with Windows 7

Hello,

      I have a windows 2003 Server which has VPN configured. I have total 5 clients who access VPN.

The problem is now one of the employee got a new laptop with Windows 7 Ultimate. I configured VPN client on that laptop, but Its not working. I checked my firewall settings(Mcafee) and everthing seems to be fine. This particular client is able to access to VPN with his XP.

Can someone help me with this..
AjithChowdaryAsked:
Who is Participating?
 
JamesSenior Cloud Infrastructure EngineerCommented:
You need to open ports 1723 and GRE protocol 47, you need to open these on the WAN of the Router/Firewall ie: WAN - LAN and forward these ports onto the VPN Server's ip address.
0
 
JamesSenior Cloud Infrastructure EngineerCommented:
Are you receiving any error messages? Have you checked the Windows Logs on the Server?
0
 
JamesSenior Cloud Infrastructure EngineerCommented:
Check this from Experts Exchange and see does this provide any help.

http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Windows/Windows_7/Q_24538129.html
0
WEBINAR: 10 Easy Ways to Lose a Password

Join us on June 27th at 8 am PDT to learn about the methods that hackers use to lift real, working credentials from even the most security-savvy employees. We'll cover the importance of multi-factor authentication and how these solutions can better protect your business!

 
bitlaCommented:
Try This

Uncheck  the IPV6 network properties and try. If still issue persists do the following steps

1.     Go to “Control Panel\Network and Internet\Network Connections”.

2.     Right-click the VPN connection and click Properties.

3.     Switch to Networking tab, click Internet Protocol version 4 (TCP/IPv4), and then click Properties.

4.     Click Advanced, click to select the Use default gateway on remote network check box, and then click OK.
0
 
AjithChowdaryAuthor Commented:
Yes, I get the error 619... Here is the log generated...
Remote-Access-Diagnostic-Report.mht
0
 
JamesSenior Cloud Infrastructure EngineerCommented:
On the VPN server do you have GRE protocol 47 open on the Router/Firewall? This needs to be open along with port 1723.
0
 
AjithChowdaryAuthor Commented:
Hello JBond,

       I'm kind of lost.. My VPN Server is configured on DC in My network which is assigned with a Public ip and cofigured to our mail server which acts as a gateway.I'm not sure where I have to enable GRE protocol. I tried checking under Routing and Remote Access, but couldn't located.

The firewall which we have is Mcafee software based. Should I configure this GRE  protocol on the firewall.

Thanks in Advance
0
 
AjithChowdaryAuthor Commented:
Yes... the GRE protocol is enabled on my router...I have no idea why its not working.. All the xp/Vista clients are able to access the VPN, except windows 7
0
 
AjithChowdaryAuthor Commented:
I managed to fix the problem. The problem is with Mcafee Firewall. I had to create policies for PORT 1723 and GRE protocol.

Thank you Jboond for the valuable infomration.

Thank you Bitla..

Ajith
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.