Cisco 1800 onfiguration

Hi ;

I'm trying to get my router working but it doesn't. Where i could go wrong ? Here's my details
 
My ISP provide this :
Serial IP address:       1.9.32.218/30 (IP Scheme)

Customer’s IP address:       1.9.61.32/27

And my router config is this :-

Current configuration : 883 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname BRJRO02
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$FJ3u$OJyOVYGkeZDuUXKOsps5p.
enable password secret1
!
no aaa new-model
ip cef
!
!
!
!
ip auth-proxy max-nodata-conns 3
 --More--         ip admission max-nodata-conns 3
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
 no cdp enable
!
interface FastEthernet0/1
 ip address 1.9.61.35 255.255.255.224
 speed auto
 full-duplex
 no cdp enable
 no mop enabled
 --More--         !
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 1.9.61.33
!
!
ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
line con 0
 exec-timeout 0 0
line aux 0
line vty 0 4
 password secret2
 login
!
scheduler allocate 20
chongbenkeeAsked:
Who is Participating?
 
Craig BeckConnect With a Mentor Commented:
ip route 0.0.0.0 0.0.0.0 1.9.61.33

This won't work even if the internet line is up.  You're trying to route via an address on your LAN.


The ISP should have told you what the Gateway address is, if they've provided a Serial address in a /30 format (as you need to know which IP address they are using, and allocate the remaining IP address from the /30 to your side).


Assuming you have an active Serial or FastEthernet0/0 configured using the /30 address (where the first IP is the ISP) you should use:

ip route 0.0.0.0 0.0.0.0 1.9.32.219
0
 
Ernie BeekExpertCommented:
0
 
lrmooreCommented:
>Serial IP address:       1.9.32.218/30
I don't even see a serial interface on your router, or is this on another router that you are trying to use as a default route -- 1.9.61.33?
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
chongbenkeeAuthor Commented:
im not sure why is the purpose of the serial ip address as well . Therefore, im just using the given customer address.

Ok simply put , does my router config is correct based on the customer IP given ? Or I'm missing something such as routing and so forth ?
0
 
chongbenkeeAuthor Commented:
oh ya, we just install this MPLS line. Therefore , the UAT haven't been done with the ISP and is schedule later . Is it possible that the port is shut by them until that day ? FYI, they already install the alcatel7210 SAS at our office. And when I connect to of the port, I can see light but it is not blinking.Just constant light.
0
 
chongbenkeeAuthor Commented:
Yes. The gateway was different. Thanks very much.It works wonders now.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.