Solved

Cisco 1800 onfiguration

Posted on 2011-03-16
6
438 Views
Last Modified: 2012-05-11
Hi ;

I'm trying to get my router working but it doesn't. Where i could go wrong ? Here's my details
 
My ISP provide this :
Serial IP address:       1.9.32.218/30 (IP Scheme)

Customer’s IP address:       1.9.61.32/27

And my router config is this :-

Current configuration : 883 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname BRJRO02
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$FJ3u$OJyOVYGkeZDuUXKOsps5p.
enable password secret1
!
no aaa new-model
ip cef
!
!
!
!
ip auth-proxy max-nodata-conns 3
 --More--         ip admission max-nodata-conns 3
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
 no cdp enable
!
interface FastEthernet0/1
 ip address 1.9.61.35 255.255.255.224
 speed auto
 full-duplex
 no cdp enable
 no mop enabled
 --More--         !
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 1.9.61.33
!
!
ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
line con 0
 exec-timeout 0 0
line aux 0
line vty 0 4
 password secret2
 login
!
scheduler allocate 20
0
Comment
Question by:chongbenkee
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 35

Expert Comment

by:Ernie Beek
ID: 35146565
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 35147484
>Serial IP address:       1.9.32.218/30
I don't even see a serial interface on your router, or is this on another router that you are trying to use as a default route -- 1.9.61.33?
0
 

Author Comment

by:chongbenkee
ID: 35153539
im not sure why is the purpose of the serial ip address as well . Therefore, im just using the given customer address.

Ok simply put , does my router config is correct based on the customer IP given ? Or I'm missing something such as routing and so forth ?
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:chongbenkee
ID: 35153551
oh ya, we just install this MPLS line. Therefore , the UAT haven't been done with the ISP and is schedule later . Is it possible that the port is shut by them until that day ? FYI, they already install the alcatel7210 SAS at our office. And when I connect to of the port, I can see light but it is not blinking.Just constant light.
0
 
LVL 46

Accepted Solution

by:
Craig Beck earned 500 total points
ID: 35198649
ip route 0.0.0.0 0.0.0.0 1.9.61.33

This won't work even if the internet line is up.  You're trying to route via an address on your LAN.


The ISP should have told you what the Gateway address is, if they've provided a Serial address in a /30 format (as you need to know which IP address they are using, and allocate the remaining IP address from the /30 to your side).


Assuming you have an active Serial or FastEthernet0/0 configured using the /30 address (where the first IP is the ISP) you should use:

ip route 0.0.0.0 0.0.0.0 1.9.32.219
0
 

Author Closing Comment

by:chongbenkee
ID: 35228763
Yes. The gateway was different. Thanks very much.It works wonders now.
0

Featured Post

What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

A few months ago I attended the Rocky Mountain IPv6 Summit which was a two-day educational event; it was the 3rd annual conference held here in Denver, Colorado that was held at the Hyatt Regency Denver at the Colorado Convention Center. It was an e…
I know for anybody starting from Beginner to Expert in Networking knows what OSI model. But this tutorial is for freshers or those who are new to networking world. Why I am putting OSI in such simple and compact manner is because it enables you to k…
Viewers will learn how to properly install and use Secure Shell (SSH) to work on projects or homework remotely. Download Secure Shell: Follow basic installation instructions: Open Secure Shell and use "Quick Connect" to enter credentials includi…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question