Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

the screens are not automatically timing out and prompting for a login after leaving the pc

Posted on 2011-03-16
10
Medium Priority
?
473 Views
Last Modified: 2012-05-11
We have a new network with windows 7 workstations and a Windows 2008 R2 server. We have noticed on both that when leaving the computers or the server unattended for a bit....after returning there isn't the usually computer has been locked, please hit ctrl alt del to login.....like we are used to on our previous XP workstations and Server 2003......  a nice feature that doesn't seem automatic anymore??  what do we do to have this work as before?
0
Comment
Question by:holcomb_frank
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
10 Comments
 
LVL 7

Expert Comment

by:Mdragga
ID: 35147268
The lock usually happens after a period of inactivity when the screen saver comes up. Have you looked at the screen saver settings to see if the On resume, display logon screen box is checked?

http://www.sevenforums.com/tutorials/15322-screen-saver-password-protection-enable-disable.html
0
 
LVL 17

Expert Comment

by:Sikhumbuzo Ntsada
ID: 35147289
Use power options in control panel
0
 
LVL 4

Expert Comment

by:bitla
ID: 35147350
Control Panel-->All Control Panel Items-->Power Options. Click "Change plan settings" of the selected plan. Please check if the computer is set to enter Sleep Mode after idling for 10 minutes.
0
Get your Conversational Ransomware Defense e‑book

This e-book gives you an insight into the ransomware threat and reviews the fundamentals of top-notch ransomware preparedness and recovery. To help you protect yourself and your organization. The initial infection may be inevitable, so the best protection is to be fully prepared.

 
LVL 1

Expert Comment

by:jasonhdz
ID: 35147544
You can set the inactivity period on the screen saver.  Right click the desktop > Properties.  Look for the screen saver and check password protected.  You can set this as a GPO Administrative Templare for all pc on your network as well.  
0
 
LVL 1

Expert Comment

by:jasonhdz
ID: 35147766
Have you Tried a clean reboot of both systens and then apply the settings individually on both machines?  
Reason is because i have both OS at the testing lab and is working fine.
0
 

Author Comment

by:holcomb_frank
ID: 35155116
It would seem that in the past, lets say a SBS 2003 domain controller and a Windows XP workstation......   I was always under the understanding that the if the workstation or server were left idle for a set period of time, the screen lockout would appear and that it would require a username and password to log back in as a security feature. And that this feature was not a result of the screen saver password setting on each work station, but was set by group policy from the server when you log into the domain. And that at each workstation, the option to change the passworded screen saver would be greyed out.

Now in Windows 7 , SBS 2008 environment it's totally dependent on the screen saver of each workstation and each user could possibly change this unless i edit the registry or local policy to prevent it??
0
 
LVL 1

Expert Comment

by:jasonhdz
ID: 35155927
You can control all this settings, including the registry keys from the GPO console at your Domain Controller.  Then apply that GPO to your desired Organizational  unit.  The GPO has two sets: one at the domain setting and you can also apply local pc settings.  A work around would be to apply the settings on pc that the common image distribution will be extracted  and then use the image for
every workstation.  However, at the domain GPO you could set User Right Permissions to take away user privileges for changing the pc settings (from power settings to desktop properties).
0
 

Author Comment

by:holcomb_frank
ID: 35200319
I will have to look deeper at the domain GPO , i don't want to restrict everything.....most users have admin permissions.....but we want to avoid a user walking away from a workstation without logging out or locking it.....  in the past I think this was by default from the domain controller.....it would appear that newer os's don't set these features by default any more?
0
 
LVL 1

Accepted Solution

by:
jasonhdz earned 1000 total points
ID: 35200979
after you applied the setting in the administrative template on the GPO, you force an update.  you can test one single workstate and run the command in command prompt gpupdate.exe

I have tried it at home with my Windows 2008 Domain Controller and Win7 client and XP and it is working.  
0

Featured Post

Veeam Disaster Recovery in Microsoft Azure

Veeam PN for Microsoft Azure is a FREE solution designed to simplify and automate the setup of a DR site in Microsoft Azure using lightweight software-defined networking. It reduces the complexity of VPN deployments and is designed for businesses of ALL sizes.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains how to install and use the NTBackup utility that comes with Windows Server.
For anyone that has accidentally used newSID with Server 2008 R2 (like I did) and hasn't been able to get the server running again because you were unlucky (as I was) and had no backups - I was able to get things working by doing a Registry Hive rec…
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…
This Micro Tutorial will give you a basic overview of Windows DVD Burner through its features and interface. This will be demonstrated using Windows 7 operating system.

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question