Solved

entourage error

Posted on 2011-03-16
7
376 Views
Last Modified: 2012-05-11
i have a user shifted to our office from HO and both sites are connected via vpn (sonicwall|), the vpn is up and connectivity is fine. one user is having entourgae configured with exchange pop3 is not able to send mails but able to receive mails whereas other users who are shifted are having outlook and able to send/receive mails.
the user with entourage whenever sends mail gets an error
cannot send mail, smtp server doesnot recognize any of the authentication methods..error 17092, but he is able to receive mails




0
Comment
Question by:kurajesh
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
7 Comments
 
LVL 30

Expert Comment

by:SiddharthRout
ID: 35154032
0
 
LVL 1

Author Comment

by:kurajesh
ID: 35154926
i tried the above link, and it didnt work out.
i then tried to add the settings in smtp server as "selected smtp server requires authentication" log on using account id mentioned alongwith password. when i sendreceive it gace me error 5.7.1 unable to relay for ....
error 17099

need help pls
0
 
LVL 30

Accepted Solution

by:
SiddharthRout earned 500 total points
ID: 35162754
kurajesh: I am not too proficient with Mac but here are few links for Error 17099.

http://www.google.co.in/#sclient=psy&hl=en&q=error+17099+entourage&aq=1&aqi=g5&aql=&oq=&pbx=1&fp=d7d1d8b2fe68289

See if any of these help?

Sid
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 1

Author Comment

by:kurajesh
ID: 35174155
i need to check all the options, but just wanted to check in  case if i remeove the pop account and reconfigure it will i loose the emails,
0
 
LVL 30

Expert Comment

by:SiddharthRout
ID: 35174167
When you delete the account from the Preferences pane, the folder will be deleted and all of your messages will be lost. You'll get no warning that this is about to happen. Be sure to move all messages out of that account's main folder on Mail and take a backup. Taking a 'Backup' never hurts :)

Sid
0
 
LVL 1

Author Comment

by:kurajesh
ID: 35186769

hi sid,

one of your previuos post where you mentioned about the links , i found in one of them a setting to be done on exchange server itself. it is nothing but goto smtp virtual sevrer properties and add this ip address and wen i tried that it worked for me. anyhow your suggestion helped me to find that.

thanks a lot sid


0
 
LVL 1

Author Closing Comment

by:kurajesh
ID: 35186776
one of the link provided helped to find the solution.

thanks sid
0

Featured Post

Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

You need to know the location of the Office templates folder, so that when you create new templates, they are saved to that location, and thus are available for selection when creating new documents.  The steps to find the Templates folder path are …
This article describes a serious pitfall that can happen when deleting shapes using VBA.
This video shows where to find templates, what they are used for, and how to create and save a custom template using Microsoft Word.
The view will learn how to download and install SIMTOOLS and FORMLIST into Excel, how to use SIMTOOLS to generate a Monte Carlo simulation of 30 sales calls, and how to calculate the conditional probability based on the results of the Monte Carlo …

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question