[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Sharepoint Cant login on the server

Posted on 2011-03-16
4
Medium Priority
?
261 Views
Last Modified: 2012-08-13
I have a WSS 3.0 Sharepoint install running Business Portal on a Server 2003 R2 server. I can access the Sharepoint site from other machine on the network, but I cant access it from the server itself. The Sharepoint server is also a terminal server. WHen I try to browse to the URL I get a login prompt but it will not take it. ANy Ideas?
Thanks
0
Comment
Question by:raybar111
  • 2
4 Comments
 
LVL 14

Expert Comment

by:GeorgeGergues
ID: 35150571
The problem is mainly an alternative access mapping issue .

Your local machine name is not the name of the site ( or not set properly)

Read more here.

http://technet.microsoft.com/en-us/library/cc288173(office.12).aspx

Also , try to add the site to your Local Intranet sites ( on IE at the server)

if this problem persist try using Firefox  on the same machine to isolate the problem.

Best of luck.
0
 

Author Comment

by:raybar111
ID: 35151428
Firefox didnt work. Same error message "You are not Authorized to view this page".
Adding to Local Intranet sites didnt work.

The alternative mapping looks OK to me but maybe its not. It is as follows:

Internal URL                        Zone                     Public URL
http://atsserve2:29134       Default                  http://atsserve2:29134
http://sharepoint                 Default                  http://sharepoint
http://atsserve2                  Default                  http://sharepoint


The Http://atsserve2:29134 gets into Central Admin with no problems from Both the Sharepoint Server and another machine.

Http://sharepoint works fine from any machine but the Sharepoint server. On the Sharepoint server it gives an "You are not authorized to view this page"

Http://atsserve2 gives a "Page Under Construction" Error from both machines

I dont know how this was set up as I didnt install or configure this Sharepoint Instance.
Any help would be greatly appreciated.
Thanks



0
 
LVL 14

Accepted Solution

by:
KoenVosters earned 500 total points
ID: 35154763
0
 
LVL 14

Expert Comment

by:GeorgeGergues
ID: 35155904
Also Check if your Web application has specific host header that does not match any of these names.

also Try to ping by name (Sharepoint , Atsserve2,.)  from this server and see if that give you the correct IP.

thanks
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you create your solutions on SharePoint sooner or later you will come upon a request to set  permissions of the item depending on some of the item's meta-data - the author, people assigned as approvers, divisions, categories etc. The most natu…
For SharePoint sites, particularly public-facing ones, there are times when adding JavaScript, Meta Tags, CSS Styles or other content to the page <head> section is more practical than modifying master pages.  For instance, you could add the jQuery l…
Loops Section Overview
With just a little bit of  SQL and VBA, many doors open to cool things like synchronize a list box to display data relevant to other information on a form.  If you have never written code or looked at an SQL statement before, no problem! ...  give i…

873 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question