Solved

All Users Can Logon to My 2003 Servers Via Remote Desktop.

Posted on 2011-03-16
5
313 Views
Last Modified: 2012-05-11
Every User in my domain can login via RDP.
I have checked Remote desktop under computer properties, no one listed there.
Remote desktop users no one listed there.
terminal server users no one listed there
Domain Admins/ Enterprise Admins / Admins do not have any unusual users or groups associated with them. IE domain users.
Restricted groups does not have any unusual members /groups associated with them.
I created a new OU and put a New user in it That user can log onto any of my servers via RDP.
So Whats up With this?
0
Comment
Question by:Mike_Micro
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
5 Comments
 
LVL 4

Expert Comment

by:prashant_sawant
ID: 35151662
so please uncheck the option ALLOW USERS TO CONNECT TO THIS COMPUTER  from Sysytem properties----->Remote.

IF u dont want users to connect to the Server,
0
 

Author Comment

by:Mike_Micro
ID: 35151709
I want Administrators to connect. I dont want my Domain users to connect.
0
 
LVL 2

Expert Comment

by:youngstr11
ID: 35151997
Check the remote tab to see if any additional user groups have been added in the system properties (right click my computer and properties). If that is empty right click my computer and select manage. Open local users and groups, remote desktop users then remove users. If that still doesn't do it check group policy.
0
 

Accepted Solution

by:
Mike_Micro earned 0 total points
ID: 35152064
The Issue was a GPO. Computer Config/Windows Settings/Security Settings/Restricted Groups Administrators <=== in ths group was Authenticated users and Domain users. When I deleted the Domain Users and Authenticated Users out of The Administrators group It worked the First Time Not Every User could log on. After  The Servers Did an update and rplicated the users were put back in the Administrators group Via the GPO. Thanks for the Help.
0
 

Author Closing Comment

by:Mike_Micro
ID: 35178832
I Solved it MySelf as Usual.
0

Featured Post

Enroll in July's Course of the Month

July's Course of the Month is now available! Enroll to learn HTML5 and prepare for certification. It's free for Premium Members, Team Accounts, and Qualified Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Article by: btan
The intent is not to repeat what many has know about Ransomware but more to join its dots of what is it, who are the victims, why it exists, when and how we respond on infection. Lastly, sum up in a glance to share such information with more to help…
Ever notice how you can't use a new drive in Windows without having Windows assigning a Disk Signature?  Ever have a signature collision problem (especially with Virtual Machines?)  This article is intended to help you understand what's going on and…
In this video, we discuss why the need for additional vertical screen space has become more important in recent years, namely, due to the transition in the marketplace of 4x3 computer screens to 16x9 and 16x10 screens (so-called widescreen format). …
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…
Suggested Courses

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question