outlook 2000 - received messages not showing CONTENT when there's an attachment

A client has Outlook 2000   9.0.0.2711
WHen she receives messages that do not have attachments, the message body content is fine.
When there's an attachment (ex: PDF)  there's no content displayed

We cannot find any correspondence for  HTML vs PlainText message bodies.

Neighboring computers that receive the same email message stream, also using Outlook, show the entire message.

What setting in Outlook would delete the message body both in preview and separate window message and forwarding the message?



willsherwoodAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
willsherwoodConnect With a Mentor Author Commented:
Problem went away after a week or so through no apparent correlation of any human actions.
0
 
brotaConnect With a Mentor Commented:
It may be the outlook attachment blocking.
http://www.slipstick.com/outlook/esecup/getexe.asp

Take a look there for some information on it
0
 
willsherwoodAuthor Commented:
thanks, however i don't think that's the issue.
The attachments are always PDF and JPG
we're now looking to see if it's the virus software that is deleting the message body
0
 
willsherwoodAuthor Commented:
thanks for your help in trying to resolve.  i never know how to close out these questions that would seem to be just a transitory problem.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.