• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 320
  • Last Modified:

Connection to wireless home network

When connecting a friend's computer wirelessly to our home network I am unable to connect to the internet.  All other computers are able to connect wirelessly.  I have the correct password but it shows as a local connection only.  The connection shows as our network name but is then listed as an unidentified network (public).
0
Mags
Asked:
Mags
  • 2
  • 2
  • 2
  • +1
3 Solutions
 
wrmichaelCommented:
check IP addresses/DNS/gateway that the route gives you.

do they look similar to other computers?

do other devices work ok wireless?  

is he on the same type b/g/n   ?   if not does your router have those enabled?
0
 
rbudjCommented:
Make sure they do not have a static ip address configured for the wireless device. Also in Network Sharing, make sure the connection type is home or work. If it is public then this could be blocking your gateway.
0
 
OP_ZaharinCommented:
the fastest way is to check the ip address, subnet, gateway and dns settings on the other pc and laptop that works. check if they are running as static ip  or automatically.

 then apply those settings to your laptop.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
MagsOwnerAuthor Commented:
The only thing that looks different is IPv4 Connectivity shows "local" on the computer that I am trying to connect.  Other wireless connected computers show: "internet"...How do I find out if they are running as static ip or automatic?
0
 
rbudjCommented:
right click the network sharing center> change adapter settings (manage adapters> right click wireless adapter > properties > TCP/IP v4 > properties

Im going off memory but the path should be very close. In the properties of the adapter, you can see if it has an ip adress or not.
0
 
OP_ZaharinCommented:
i didn't have Vista machine here. the following steps are by using Win7 but its almost the same:

check at the other computer that able to connected to the wireless:
1- click on the network icon on the taskbar tray
2- click "Open Network and Sharing Center"
3- click on "Change Adapter Settings"
4- right click on the icon with label something like "Wireless Connection" and select "Properties"
5- click on "Internet Protocol Version 4 (TCP/IPv4) and click on "Properties" button
6- look at the setting on "General' tab - does the radio button click on shows "Obtain an IP address automatically" or "Use the following IP address:"?
-if both setting for IP Address and DNS server are select as obtain automatically on the other computer, just follow the same.
-if its the second radio button clicked, then there must be ip address, subnet and gateway address specified and i assume the DNS server settings will also be specified manually.
- so follow the same settings for subnetmask, gateway and DNS server settings except for the IP address section - IP addresses are expressed in dotted-decimal format, with four numbers separated by periods, such as 192.168.123.132. follow only the first 3 segment of the other computer IP address such as 192.168.123 and for the forth part put a unique number less then 255 (make sure the number is not being used by any other computer). i usually pick a number between 50-200.
7- click "Ok" button then "Close" button once finish.
0
 
MagsOwnerAuthor Commented:
Thanks guys...unforturnately he left before I could recheck his wireless.  The information was great and I will use it next time I run into this problem.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 2
  • 2
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now