Need a wired router for my cable installation.

Recently moved to cable (from DSL) and the Ubee modem (supplied by Time Warner Business Class) does not handle DHCP addressing.  I need a router to handle this and allow speed and access for the 10 folks on the system.  We have a 1.0 Gig switch at the center of our wired network.  
Our primary application runs peer-to-peer, with 4 heavy users.  I purchased an EBR-2310 D-Link router (10/100 Mbps) and after two calls to D-Link, we've made no progress.  "Inside" traffic speeds are fine (including network printing), but web traffic (which includes email) gets stalled and sometimes users are kicked off completely.    Internet security software = AVG 2011.  Operating Systems, primary users (6) Windows 7, other 4 Windows XP Professional.
Would stepping up to a gigabit gaming router be the answer?  Are there any conflicts I should be aware of?
Al
atarantoAsked:
Who is Participating?
 
atarantoAuthor Commented:
Qos located and turned off.  I'm not sure what else would qualify as "traffic shaping".
0
 
Aaron TomoskySD-WAN SimplifiedCommented:
Turn off qos and anything else like traffic shaping. If not setup correctly they will do this. If this fixes it you can play around with it but I just leave it off. It's not something that belongs on this class of router.
0
 
Aaron TomoskySD-WAN SimplifiedCommented:
Did it fix it?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
atarantoAuthor Commented:
Ran great first thing this morning - now we're seeing slow downs and an occasional lock-up.  Given time everything returns to normal.

Last evening I reset the WAN speed to 100 Mbps in hopes of allowing the maximum throughput.

Al
0
 
Aaron TomoskySD-WAN SimplifiedCommented:
You dot wat to use it at all. Setting the speed too high is almost as bad as setting it too low. Just disable it.
0
 
atarantoAuthor Commented:
No way to disable - choices Auto, 10 Mpps, 100 Mbps.

Attached two jpegs, one with WAN settings the other with DHCP.

Wan-settings-page---EBR-2310-rou.JPG
DHCP-page---EBR-2310-router-3-17.JPG
0
 
Aaron TomoskySD-WAN SimplifiedCommented:
Oh that speed. Yeah set that at 100. I thought you ment under qos.
0
 
atarantoAuthor Commented:
Just had a "login" issue with one of the XP machines.  restarted the computer and all appears well.  I'm going to accept your earlier response as the solution.  I'll holler back if anything else materializes.
0
 
atarantoAuthor Commented:
Aaron,

I'm sure they'll get the points assigned properly.

Meanwhile, the system is running faster overall, but still occasionally kicks one or two folks off the web, completely, after they slowed to a crawl.  After I restart that machine, it runs well.

Could there be a developing interaction with my AVG Internet security program?  The range of addresses that is assigned by the router (192.168.0.100 - 200) has been setup as a safe network in AVG.

Thoughts?

Al
0
 
atarantoAuthor Commented:
My intention was to truncate the last couple of exchanges and accept the "turn off the QOS" as the solution.

Al
0
 
atarantoAuthor Commented:
The next day the problem returned.  Multiple users caused the system to slow considerably.

Eventually the only answer was to install a "business class" router (I used a Cisco WRVS 4400N) - problem solved.  Apparently the whole issue was throughput capability.

Al
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.