Outlook 2003

On some occassions when a user opens a save email (*.msg) it crashes outlook asking it to be restarted. My users in a terminal server environment outlook 2003 SP3, Windows server 2003 r2
Jerzak1976Asked:
Who is Participating?
 
Jerzak1976Connect With a Mentor Author Commented:
Windows update resolved the issue!
0
 
MidnightOneCommented:
What event shows in the application event log when this happens?
0
 
e_aravindCommented:
Is the end-user trying to access\open the MSG file from the desktop.

Can he try saving the same @ some other locations like c:\folders?

0
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

 
Jerzak1976Author Commented:
Nope saving to a network folder. Its running off a terminal server!

Event viewer error:

Faulting application ois.exe, version 11.0.8161.0, stamp 46031e2f, faulting module kernel32.dll, version 5.2.3790.4480, stamp 49c51f0a, debug? 0, fault address 0x0000bef7.
0
 
e_aravindCommented:
want to give a try with the registry:
HKCU\Software\Microsoft\Office\11.0\Word\Options
DWORD: DisableRobustifiedUNC
Value: 1

and\or

HKCU\Software\Microsoft\Office\Word\Options\DisableRobustifiedUNC
DWORD: 1

0
 
Jerzak1976Author Commented:
Nope this didnt seem to help. It only happens with a few emails that have been saved, 70% of them open fine. It could be am issue with when they were saved!
0
 
DeepakkumargeraCommented:
You can try Ben’s suggestions to test the issue by starting Outlook in safe mode.

 

Here are the steps to start the Outlook program in safe mode

==============

1.       Click Start, point to All Programs, and then point to Microsoft Office.

2.        Press and hold the CTRL key, and then click the Office program you want to start.
 

If the problem does not occur in the safe mode, this issue might be related to some third-party add-ins in the Office program, we can try to disable them. Normally, you could do the following to disable the conflict add-ins in your Office program:

 

Disable add-ins
***************************

a.      Click File  menu à click Options à Add-in à click Go button in the Manage: Com-in Add.

b.      Check if there are any add-ins, clear the checkbox to disable them.

c.       Close the Office program and restart it.

d.      Add one check back each time to the list of Add-In, restart the Office program, and repeat the above procedure. Once the issue reappears again, we can determine which add-in causes this problem and then disable it.

Deepak Kumar Gera
0
 
Jerzak1976Author Commented:
Windows Update solved thanks :)
0
 
Jerzak1976Author Commented:
Was resolved via a windows update.
0
 
volaradCommented:
Hy,

Which update solved the problem.
The company IT policy doesn't allow me to update automatically the windows OS on my servers.

Please help,
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.