Installing Sp2010 on Win7

Posted on 2011-03-17
Last Modified: 2012-05-11
Having jumped through a hundred hoops, it *appears* that I have finally installed SP2010 on Win7.
Now I run the products config wizard and I am asked...
Connect to an existing farm or create a new server farm.
Well I have no existing so I guess my only option is to create a new one.
I specify the database server (local install of sql 2008 r2 already installed) and the username (mine (admin)) that should be used. Then I get the error that the account specified is a local account and this should only be used for stand alone mode.

Well yep, this is a stand alone box and I want a stand alone install but no part of the setup/config has offered me that choice.

What am I doing wrong?
Question by:QPR
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 2

Expert Comment

ID: 35154383
What is your authentication type in SQL server 2008?
LVL 29

Author Comment

ID: 35154414
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

LVL 29

Author Comment

ID: 35154616
Yea I see the link but I have already installed

Expert Comment

ID: 35154983
see when you ran the Installation and configuration wizard that time it ask  (before one step)which type of installation you wanna do ...Standalone or farm level....there you suppose to use stand alone , so it will install sql express edition as windows 7 support for Sharepoint 2010 testing or development purpose ..hope this will help.
LVL 29

Author Comment

ID: 35159703
It doesn't ask me that (and I thought it would too) as soon as I open the config wizard it asks me where the Db server is and the name of the windows account to use to connect to it.
LVL 29

Accepted Solution

QPR earned 0 total points
ID: 35186937
uninstalled and reinstalled and it seems to have worked this time
LVL 29

Author Closing Comment

ID: 35221378
uninstalled and reinstalled and it seems to have worked this time

Featured Post

Online Training Solution

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action. Forget about retraining and skyrocket knowledge retention rates.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The vision: A MegaMenu for a SharePoint portal home page The mission: Make it easy to maintain. Allow rich content and sub headers as well as standard links. Factor in frequent changes without involving developers or a lengthy Dev/Test/Prod rel…
These days socially coordinated efforts have turned into a critical requirement for enterprises.
Monitoring a network: how to monitor network services and why? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the philosophy behind service monitoring and why a handshake validation is critical in network monitoring. Software utilized …
Sometimes it takes a new vantage point, apart from our everyday security practices, to truly see our Active Directory (AD) vulnerabilities. We get used to implementing the same techniques and checking the same areas for a breach. This pattern can re…

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question