Solved

remote backup fails in exchange server error  0xe000fe30

Posted on 2011-03-17
10
1,469 Views
Last Modified: 2013-12-01
hi

i cant manage to backup exchange server as the backup always crushes (i defenetly can see is start running and woking for a while but it never ends)

with the error:

Completed status: Failed
Final error: 0xe000fe30 - A communications failure has occurred.
Final error category: Server Errors

9099
V-79-57344-65072 - The connection to target system has been lost. Backup set canceled.
V-79-57344-65072 - The connection to target system has been lost. Backup set canceled.
V-79-57344-65072 - The connection to target system has been lost. Backup set canceled.
V-79-57344-65072 - The connection to target system has been lost. Backup set canceled.
V-79-57344-65072 - The connection to target system has been lost. Backup set canceled.
V-79-57344-65072 - The connection to target system has been lost. Backup set canceled.
V-79-57344-65072 - The connection to target system has been lost. Backup set canceled.
V-79-57344-65072 - The connection to target system has been lost. Backup set canceled.
V-79-57344-65072 - The connection to target system has been lost. Backup set canceled.
V-79-57344-65072 - The connection to target system has been lost. Backup set canceled.
V-79-57344-65072 - The connection to target system has been lost. Backup set canceled.


AOFO: Initialization failure on: "\\haderaexch.hadera.muni.il\Microsoft Information Store\First Storage Group". Advanced Open File Option used: No.
The network connection failed during the snapshot. Check the network, and then run the job again.

V-79-57344-65072 - The Exchange Store service is not responding. Backup set canceled.
V-79-57344-65072 - The Exchange Store service is not responding. Backup set canceled.
V-79-57344-34110 - AOFO: Initialization failure on: "\\haderaexch.hadera.muni.il\Microsoft Information Store\Second Storage Group". Advanced Open File Option used: No.
The network connection failed during the snapshot. Check the network, and then run the job again.

V-79-57344-65072 - The Exchange Store service is not responding. Backup set canceled.
V-79-57344-65072 - The Exchange Store service is not responding. Backup set canceled.
V-79-57344-65072 - The connection to target system has been lost. Backup set canceled.
V-79-57344-65072 - The connection to target system has been lost. Backup set canceled.
V-79-57344-65072 - The connection to target system has been lost. Backup set canceled.
V-79-57344-65072 - The connection to target system has been lost. Backup set canceled.
V-79-57344-65072 - The connection to target system has been lost. Backup set canceled.
V-79-57344-65072 - The connection to target system has been lost. Backup set canceled


the remote aget is running and i can see it working when the backup in progress but its crushes in the middle with the above error.

remote service is  up and running,and using log-on account with premissions.

thanks.
0
Comment
Question by:ymg800
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
10 Comments
 

Expert Comment

by:gommog
ID: 35154971
I could do with a bit more info but here's some general things you should look at which may lead you to a solution. First off check that the account you are using for the backup has permissions to the information store, you can do that by looking at the backup selection list and testing the resource credentials.

The next thing i would do is run a live update, once that's ran push the agent out again to the exchange server. Check that they are both the same version when done. If that doesn't work (or you've already done this) have you done any upgrade to the exchange server recently? Also what version of backup exec are you using?
0
 

Author Comment

by:ymg800
ID: 35188580
hi

already tried to check premission like u mentiond and test went ok, also already run live update and install the new remote agent on the agent on the exchange. exchange is up-to-date and the backup version is

11d build 7170
0
 

Expert Comment

by:gommog
ID: 35188646
The next thing i would do is take a look at your backup template, go to network and security and specify the network interface LAN, protocol IPv4 and set a subnet for the backup, it may be that you're experiencing a drop on the network at this point. Does the backup always crash at the same time/point?
0
Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

 

Author Comment

by:ymg800
ID: 35206693
well the backup work with all server and it's only fails with exchange, one importent thing:
i defenetlly can see that the backup starting , when choosing to backup only stores , system state and etc its ok.

but when choosin to backup drive c it's crushes at the end...
i using domain admin account and test credentiols pass ok...
0
 

Author Comment

by:ymg800
ID: 35259920
another note: no crush without the agent installed, also when backing drives.
problem is that without an agent (using share ) it dont backup the mailbox database
0
 
LVL 7

Expert Comment

by:denbosse
ID: 35284180
Do you have a firewall in-between the backup server and the Exchange server. Or some sort of anti-spam device? If you do, check it's logs for connections.

Check your network settings. Make sure that the switch ports are set up with speed and duplex settings that match the settings of the NIC on the server. I.e. if the NIC is fixed to 1000/full, make sure the switch is set to the same, and that it's not set to auto-negotiate for example.

Do you have a Gbit network everywhere, or is this a lower speed network? I've seen this exact same problem on a 100Mbit network. Moving the Exchange server and backup server to a 1Gb network switch solved the problem.

Enable the beremote logging on the Exchange server and enable "Backup Exec Job Engine" debug logging on the backup server. Check the logs for any errors (for example error 10054).
0
 

Author Comment

by:ymg800
ID: 35361181
well both exchange and backup server are on the same switch with 1 giga network.
it's not problem with switch because all the other server are on the same switch.

how do i activate ""Backup Exec Job Engine" debug logging "

and "beremote logging on the Exchange server" ?

thx
0
 
LVL 9

Accepted Solution

by:
cooledit earned 500 total points
ID: 35364362
hi, Ymg

under the Backup exec installation folder
c:\program files\Symantec\Backup Exec\sgmon.exe that will be on the media server.
If you at the same time want to see what is going on on the remote server.

remote Server:
regedit:HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BackupExecAgentAccelator
image path change/add "-debug" at the end of the string restart the remote agent on that server.

please also state your version of Backup Exec + Microsoft Exchange version.
you can post the sgmon here + the beremote on the remote system.

Best regards
Cooledit
0

Featured Post

Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

This article will inform Clients about common and important expectations from the freelancers (Experts) who are looking at your Gig.
Many businesses neglect disaster recovery and treat it as an after-thought. I can tell you first hand that data will be lost, hard drives die, servers will be hacked, and careless (or malicious) employees can ruin your data.
This tutorial will walk an individual through the steps necessary to enable the VMware\Hyper-V licensed feature of Backup Exec 2012. In addition, how to add a VMware server and configure a backup job. The first step is to acquire the necessary licen…
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…

756 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question