• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 973
  • Last Modified:

Windows 7 forgets saved network password

Hello,
We have a main office windows 2003 domain, and kerio firewall, vpn server. We also have little branch office with 5 users, which are connected with kerio vpn clients to company's network resources. when they access file server (network shares) for the first time they input their domain passwords and tick remember password check box, and supplying password is not required for the next times. but one of the computers, Windows 7 ultimate, forgets password very soon and requires re-authentification (about every 2 hours) even if user has not rebooted or logged off. The user is working with finance app via vpn, so it is very big problem for him. i tried to clear windows vault in credentials manager, manually adding network credentials, but still the same problem, after a couple hours re-entering the password is required.
0
guramn
Asked:
guramn
  • 3
  • 2
1 Solution
 
Corlie008Commented:
Hi,

you need to include the box's name before the credentials just like if you are signing into a domain.  Once you added the    System name\username   and then password, all will be good.

regards,
0
 
guramnAuthor Commented:
no, of course i'm logging in with such method domain\username, but the problem still persists.
0
 
OP_ZaharinCommented:
try to run this in command line of that computer:
net use z: \\server\path\to\share /persistent:no /user:UserID Password

z is the mapped drive and you can replace it to other available drive.
0
NEW Internet Security Report Now Available!

WatchGuard’s Threat Lab is a group of dedicated threat researchers committed to helping you stay ahead of the bad guys by providing in-depth analysis of the top security threats to your network.  Check out this quarters report on the threats that shook the industry in Q4 2017.

 
guramnAuthor Commented:
yes i thought about netuse, but the main disadvantage is that password is in clear text and everyone could see it i
0
 
OP_ZaharinCommented:
you can also look into the group policies settings for SMB (Server Message Block) settings:

1- click on windows "Start" button
2- in the "Search programs and files" textbox keyin "gpedit.msc" and press <enter>
3-once Group Policies window pop-up, click on "Computer Configuration"
4- click on "Windows Settings"
5- click on "Security Settings"
6- click on "Local Policies"
7- click on "Security Options"
8- right-click on "Network security: LAN Manager authentication level" and select "Properties".
9- in the "Local Security Settings" tab, click the dropdown box and select "Send LM & NTLM – user NTLMv2 session security if negotiated"
10- click "Ok" button
0
 
OP_ZaharinCommented:
yes i thought about netuse, but the main disadvantage is that password is in clear text and everyone could see it i

- you can type it once on command line (command prompt/ run CMD) once and it should remembers everytime after reboot.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Easily Design & Build Your Next Website

Squarespace’s all-in-one platform gives you everything you need to express yourself creatively online, whether it is with a domain, website, or online store. Get started with your free trial today, and when ready, take 10% off your first purchase with offer code 'EXPERTS'.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now