Solved

Remote Web Workplace

Posted on 2011-03-17
8
686 Views
Last Modified: 2012-05-11
Hi

I have just setup a remote connection for a client using windows small business server 2003.

I can connect remotely to the server with no problems, when I try to connect to a desktop pc I get

"Connectivity to the remote computer could not be established......"

The desktop PCs are on and connected to the network...

I tried this
http://support.microsoft.com/kb/886209

and I got

TCP [IP ADDRRESS]:4125   {IP ADDRESS]:4120  ESTABLISHED 1056

There were no processes running with PID 1056....  

I dont think this is the issue anyway..

Even if I turn off the firewall/internet protection to a desktop PC I cannot connect....

In the router, I opened the ports necessary for the server... Do I really need to open them to each PC too?

I don't recall doing that before when I set it up before....

CHeers


0
Comment
Question by:cycledude
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
8 Comments
 
LVL 77

Expert Comment

by:Rob Williams
ID: 35159243
With remote web workplace you should only have to forward ports 443 and 4125 from the router to the workstations, and run the Configure E-mail and Internet Connection wizard. If you can access the server there should be nothing else to do......asuming you joined the machines to the domain using the http://SBSname/connectcomputer wizard, and created the user accounts using the Server management | users | add user wizard. The wizards set up routing, enable the service on PC's, group membership, permissions, firewall ports, and more. If you can manually turn of the firewall, which would normally be controlled by group policy it sounds like you may not have used the wizards.
0
 

Author Comment

by:cycledude
ID: 35163980
Thanks RobWIll

Have done a little digging around and find that the Remote Access Control Manager was not started...

I tried to start this and got an error

"Error 1068: The dependency service or group failed to start"

I am guessing this is the problem?

0
 

Author Comment

by:cycledude
ID: 35164057
OK, the telephony service was not starting correctly so got that going, then was able to startup

remote access auto connection manager
remote access control manager
Remote desktop help session manager
remote procedure call


but.... in 'routing and remote access'  the server still has a little red dot by it, which should be green.... so I right clicked on it and selected 'start'

The icon is now green..... which should mean it's working.... however I still cannot connect to the desktop pc's .....




0
Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 

Author Comment

by:cycledude
ID: 35164150
from 'server management' -> 'client computers'

if I try highlighting a pc, then click on 'connect to computer via terminal services' I get the following error

"The client could not connect to the remote computer

Remote connections might not be enabled or the computer may be too busy to accept new connections."


0
 
LVL 77

Accepted Solution

by:
Rob Williams earned 500 total points
ID: 35164844
Routing and remote access does not have anything at all to do with Remote Web Workplace. It would only be needed if you want to set up the VPN and should be done from the Server management console with "configure remote access". If mis-configured by doing so manually it can block some access.

How did you join thcomputersrs to the domain? Did you use the http://SBSnameconnectcomputer wizard?  It sounds like remote access to the PC's has not been enabled and configured, which would have been done by the wizard.
0
 

Author Comment

by:cycledude
ID: 35164942
@RobWill
After much messing about I have got to the root of the problem

and it was as you suggested... Remote access was not enabled on the desktop PC's!


Thanks

0
 

Author Closing Comment

by:cycledude
ID: 35164947
CHeers
0
 
LVL 77

Expert Comment

by:Rob Williams
ID: 35164989
Thanks cycledude. Sorry I wasn't around earlier today to assist.
It sounds like the computers were not joined to the domain with the wizard. Just for reference in the future have a look at the following article and see how much the wizard does and how important it is:
http://msmvps.com/blogs/bradley/archive/2005/01/23/33632.aspx
Cheers!
--Rob
0

Featured Post

Use Case: Protecting a Hybrid Cloud Infrastructure

Microsoft Azure is rapidly becoming the norm in dynamic IT environments. This document describes the challenges that organizations face when protecting data in a hybrid cloud IT environment and presents a use case to demonstrate how Acronis Backup protects all data.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
how to add IIS SMTP to handle application/Scanner relays into office 365.
Suggested Courses

630 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question