Outgoing server not working

~Dell Inspiron 1501..  XP Home Edition

Using Outlook Express for mail.

I have three email addresses. In each case the outgoing server is the same. The outgoing server has stopped working. Incoming messages no problem. But I cannot send.  I have had no problem with this before. What should I check? what should I look at?

The internet connection which is working is wireless - not LAN

Log on using secure authentication - is NOT ticked.

My server requires authentication is NOT ticked.

The error message is :
The connection to the server has failed. Account: name here'.....', Server: ..given here..........', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
Michael MurphyAsked:
Who is Participating?
Darryl AllenConnect With a Mentor Commented:
Who is your Internet provider?  They are usually the ones that provide your SMTP server information.  The SMTP server is what handles outbound email.
Michael MurphyAuthor Commented:
the internet provider is eircom. (Ireland). I have been using mail.eircom.net as the outgoing server, and it has worked in the past, but not now. I have tried mail1.eircom.net and mail2.eircom.net, but without success.

This eircom outgoing server has worked for several years without a problem. Not now.
Michael MurphyAuthor Commented:
This pointed me in the right direction. The solution lay in changes made by the server - not by me or my computer
Darryl AllenCommented:
Nice of them to let you know.
Michael MurphyAuthor Commented:
Yes. But you pointed me in the right direction. So you get the points. Thanks. Much appreciated
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.