Solved

Outlook Calendar

Posted on 2011-03-17
17
235 Views
Last Modified: 2012-09-23
I'm using Outlook 2003 and some how I changed the way my date is showing in my calendar. If I click on calendar it is showing as 3/17 at the top of the Day view instead of Thursday, March 17. How do I change this back?
0
Comment
Question by:chadfran
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
17 Comments
 
LVL 5

Expert Comment

by:darrylka
ID: 35157955
I've read a few articles that say Outlook gets is calendar settings from the OS regional settings.

Read these:

http://office.microsoft.com/en-us/outlook-help/change-your-date-format-HA010210018.aspx

http://www.office-outlook.com/outlook-forum/index.php/m/278853/
0
 
LVL 9

Expert Comment

by:Ahmed786
ID: 35157978
Change your regional setting to dd MMMM, yyyy and it will work
0
 

Author Comment

by:chadfran
ID: 35157984
I looked there and it looks fine. I'll double check...
0
Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

 
LVL 9

Expert Comment

by:Ahmed786
ID: 35158007
This is simple steps to do it

Change date settings in Microsoft Windows XP

   1. Click Start, click Control Panel, and then double-click Regional and Language Options.
   2. On the Regional Options tab, under Standards and formats, click Customize.
   3. On the Date tab, specify any changes that you want to make, under Short date and Long date.

Just keep short date format and long date format as dd MMMM yyyy
0
 
LVL 4

Expert Comment

by:sgvill
ID: 35158017
This appears to be controlled by your "Regional and Language" options in your control panel.  You might want to check to see what your long date format is set to and modify if necessary.
0
 
LVL 9

Expert Comment

by:Ahmed786
ID: 35158046
i think you are in hurry, please check politely n sure the issues is from there
0
 

Author Comment

by:chadfran
ID: 35159060
@ Ahmed786 I made the following changes but it did not have an impact to my calendar set up. Any other suggestions from anyone?
0
 
LVL 9

Expert Comment

by:Ahmed786
ID: 35182103
Please make sure the reginal settings is in below format

dd MMMM yyyy

And if still you are getting the same output then could you please paste the screen shot of the regional settings.
0
 

Author Comment

by:chadfran
ID: 35428034
Let me get a screen capture...
0
 

Author Comment

by:chadfran
ID: 35486779
0
 

Author Comment

by:chadfran
ID: 37192036
Ok I misunderstood where this is happening. This is happening only in our Citrix Env. I logged into our Citrix server and openned the citrix client. and everything looks fine. Confirmed the Regional and Language Options are set properly. I keep this client open and log into the web Citrix portal and launch Oulook. The date format changes to 11/25. Look over at my client that I have open on the server and it has refreshed also to 11/25. Look at the Regional and Language Options and they are still correct on the server. Something is overwritting the Regional and Language Options. Any thoughts?
0
 

Author Comment

by:chadfran
ID: 38135591
You might want to change it to a Citrix group as well because that is where the issue is occuring.
0
 

Accepted Solution

by:
chadfran earned 0 total points
ID: 38411516
No solution...Closing.
0
 

Author Closing Comment

by:chadfran
ID: 38426046
I'm always going to give myself an A :)
0

Featured Post

Simple, centralized multimedia control

Watch and learn to see how ATEN provided an easy and effective way for three jointly-owned pubs to control the 60 televisions located across their three venues utilizing the ATEN Control System, Modular Matrix Switch and HDBaseT extenders.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

An introduction to the wonderful sport of Scam Baiting.  Learn how to help fight scammers by beating them at their own game. This great pass time helps the world, while providing an endless source of entertainment. Enjoy!
Outlook for dependable use in a very small business   This article is about using the Outlook application (part of Microsoft Office) in a very small business, or for homeowners where dependability and reliability are critical requirements. This …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

729 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question