Outlook 2007 Journal New entry fails

I moved from a XP workstation to a new windows 7 workstation and now when I try to add  a new entry to my Outlook Journal I get a error message stating:  You don't have the appropriate permissions to perform this operation.
I have a pst that is located on our fileserver and I can see and edit any old information but when I try to add a new entry I get the error.
lcoiroAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
lcoiroConnect With a Mentor Author Commented:
I just resolved my problem.  I created a new id on my pc and that user id worked.
I deleted my local user folder and sid reference in the registry and logged in again and got a new desktop.  Now I can use my journal pst.  There must have bin an old reference in one of the files I deleted.

Thank you for all your suggestions.
0
 
ded9Commented:
Try running outlook in safe mode. This problem might be caused due to some addin

Outook safe mode

1. Click Start
2. Click Run
3. In the runbox type:outlook.exe /safe
4. Click OK or press Enter
5. Word will open with (Safe Mode) in the title bar

If everything works fine in safe mode then problem is caused by addin. Uncheck unwanted addin from word and outlook.

Enabling and disabling outlook addin
http://www.tech-recipes.com/rx/1959/outlook_2007_disabling_enabling_add_ins/


Ded9
0
 
lcoiroAuthor Commented:
i still get the same problem.  I tried upgrading to outlook 2010 and i get the same error.
i go back to the old workstation and it works fine.  Its like the pst is in read only mode but I use the same pst on the old workstation and it works fine.
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
ded9Connect With a Mentor Commented:
Okay try this. Close outlook and launch taskmanager  to make sure the outlook process is not running.


Right click on the folder that contains the pst -select properties-select security-advanced-click on owner tab- click edit- put a check on replace owner with sub container object- click ok -

The step is taking ownership of the folder or file.

Try it


Ded9
0
 
lcoiroAuthor Commented:
That made no difference.  Did you think uninstalling Outlook and reinstalling it will make a difference?

What difference is there between running outlook on XP compared to running outlook on Windows 7?
Maybe something with the firewall.  I will look into that angle.
0
 
ded9Connect With a Mentor Commented:
Can try creating a new user account. Restart the computer login under the new account and import the pst in the new account and check.


Try it


Ded9
0
 
lcoiroAuthor Commented:
I still get the same results.  I have run the same journal pst on multiple pc now and they all work. So its somethings with the local pc profile and registry.
0
 
ded9Commented:
Try uninstalling your security software and then run subiancl to reset security settings

http://blogs.msdn.com/b/astebner/archive/2006/09/04/739820.aspx


Ded9
0
 
lcoiroAuthor Commented:
While the expert had some good suggestions, they ended up making no difference in my problem.
The solution of deleting my profile files solved my problem.
0
All Courses

From novice to tech pro — start learning today.