• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 276
  • Last Modified:

sending email direclty from exchange server

i do have ex2007
and currently configure to send all emails to smart stmpt host (gfi)
for some reason even when relaying is enable for all server I am getting 5.57 erros
how do I configure email not to use smart host and send it directly to inet

 
0
leop1212
Asked:
leop1212
  • 2
1 Solution
 
Julian123Commented:
The following webpage shows you how to create a send connector on Exchange 2007 at routes all e-mail through smart host. To change it so that mail does NOT route through smart host, follow the instructions on the webpage and you get to the part where it says "Route mail through the following smart hosts." At that point, instead of choosing that option, choose the option "Use domain name system (DNS) "MX" records to route mail automatically."
0
 
leop1212Author Commented:
where is the webpage
0
 
Julian123Commented:
0

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now