Filemaker 5 - field issue when entering a letter to a field

I'm still a newbie to Filemaker and dealing with a database that someone created years ago that is no longer living.

The issue is when entering a serial number into the field, they now need to enter a letter.  But when the converts over to the barcode on the label it creates, the barcode is split three times (layers?)  - like there is two lines running thru the barcode.   It doesn't reject the entry, it just makes the barcode seperate.   If I place the letter someplace else in the field, it doesn't do this.   Just in the six place.   BTW - the first three characters are letters, and they are just fine.    Just when I place it in the sixth, seventh, eight position or ninth positions.  If I place it in the tenth position it's fine.    
Woggy64Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

 
Will LovingPresidentCommented:
Woggy64, this is a little hard to diagnose without seeing it. Can you either create a clone of the file (use File -> Save Copy As -> Clone ) with a sample record or two, create an example file or supply some screen shots? That will help with the diagnosis.
0
 
Woggy64Author Commented:
Split barcode Split barcode
Here's what it's doing now.   Be back shorthly and can give more details
0
 
Will LovingPresidentCommented:
I see the split on the Heat barcode. Am I assuming correctly that you are entering the serial number in the field above it, e.g. "USG10C06651"  What it looks like to me is that the barcode is wrapping to a second line - after all, a barcode is simply a different font, and that the split is the wrap. either that you have accidentally entered the same text twice in the field. Try clearing the value in the serial number field entirely and then enter it again, typing, not pasting it. Also, an important check is whether this is happening on all records or just this one.
0

Experts Exchange Solution brought to you by ConnectWise

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
 
Woggy64Author Commented:
Exactly the cause - users resisted at first, but after clearing the field and typing it without copying - it works as it should.

Thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.