Exchange 2007 451 4.4.0 errors

I am currently in the middle of migrating Exchange 2000 SP4 to Exchange 2007 SP1 with Update Rollup 9. When the Exchange 2007 installed it failed to create the send connector. I manually created this connector and since then we have started seeing some messages get stuck in the queue with the error:

451 4.4.0 Primary target IP address responded with: "421 4.2.1 Unable to connect." Attempted to alternate host, but that did not succeed. Either there are no alternate hosts, or delivery failed to all alternate hosts.

I have the connector set up to use external and internal dns.

Researching this issue I found a forum post on MS Tech Net regarding DNS issues with IPv6 in Exchange 2007 sp1. There has been no clear answer on this and need to know if someone else has seen this and been able to rectify the problem. I need to clear this up before proceeding to Exchange 2010 which is part of the project.  
compunet1Asked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
compunet1Connect With a Mentor Author Commented:
Looks like the emails in question were trying to send to spam domains. I was able to delete them out and it looks as though mail is flowing properly.
0
 
brotaCommented:
You can disable IPV6 not required but it is supported.
Are you trying to send smtp mail?
Can you send mail between 2007 and 2000?
When you are ready to go to 2010 you are going to need to upgrade 2007 sp2
0
 
compunet1Author Commented:
Closing issue
0
All Courses

From novice to tech pro — start learning today.