?
Solved

Sharepoint calendars linked outlook, keep prompting for passwords

Posted on 2011-03-17
2
Medium Priority
?
747 Views
Last Modified: 2012-05-11
I have win7 pro with outlook 2007 linked to sharepoint (v3) calendar.  the calendar from time to time won't sync and just keep asking for the username and password.
when I check the box to save the password, it won't do.
I have had to delete and relink the calendar more than once to be able to sync it and got double entries.

How can I get it to save the username and password?
and also solve the problem of sync if it happens again without deleting the cal.
0
Comment
Question by:fm250
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 14

Accepted Solution

by:
GeorgeGergues earned 1500 total points
ID: 35159784
On your Internet explorer

can you try to add the site to your LOCAL INTRANET Sites.
0
 
LVL 10

Author Closing Comment

by:fm250
ID: 35381161
Need to close the Q
0

Featured Post

The Ideal Solution for Multi-Display Applications

Check out ATEN’s VS1912 12-Port DP Video Wall Media Player at InfoComm 2017. Kerri describes how easy it is to design creative video walls in asymmetric layouts and schedule detailed playlists ahead of time with its advanced scheduling feature.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this step by step procedure, you will come to know the details of creating an Outlook meeting in 2007, 2010, 2013 & 2016.
In case you ever have to remove a faulty web part from a page , add the following to the end of the page url ?contents=1
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Suggested Courses

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question