• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 585
  • Last Modified:

Crystal 2008 v1

Hi ,

I have completed a long awaited report...unfortuantely when I go to print it the report dies between pages with this error:

Error : invalidfont
Offending Command : xshow
Stack:
[45 29 0 ] (*) .

Any suggestions would be greatly appreciated.  I am going home now so I will respond early tomorrow.

Thank you,
Nigluc
0
Brock
Asked:
Brock
  • 2
1 Solution
 
mlmccCommented:
How are you running the report?

What printer?

That doesn't lookk like any Crystal error I have ever seen.

mlmcc
0
 
BrockAuthor Commented:
Hi mlmcc,

I looked at the report definition for anything strange with the font..  I printed this on another printer and it is fine.  Unfortunately, the report has to print within peoplesoft.  And the report stays in queued state so something is strange.  I will do a comparison of report definitions that run and this one using a software that allows for comparison.

Thanks for your help,
Nigluc
0
 
mlmccCommented:
Check PeopleSoft errors.

mlmcc
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now