IE9 There is a problem with this website's security certificate

The ONLY option under
"We recommend that you close this webpage and do not continue to this website. is Click here to close this webpage.  You are NOT given the option to continue.  Is there a new setting to enable 'continue?'
Wings1Asked:
Who is Participating?
 
Gazza72Connect With a Mentor Commented:
ok, I can't test this at the moment, but you could try the following:

1) click start, find internet explorer.
2) Drag Internet explorer to the desk top ( so it creates a link in the desktop).
3) right click your new shortcut to Internet Explorer Icon, take properties.
4) modify the link  in the target field to put your url on the end after the close of the quotes, e.g.
"C:\Program Files (x86)\Internet Explorer\iexplore.exe" http://www.bbc.co.uk

Open in new window

5) click Ok
6) double click your icon.
7) if this fails, open the icons properties, and on the shortcut tab, press advanced, then select run as administrator,click ok and try again.

Be sure to do it as specified above which creates a .lnk file (shortcut) as opposed to a .website file which is a url link
0
 
ewkellyCommented:
There must be a security setting that has to change to prompt or allow, rather than deny or disable.
0
 
Gazza72Commented:
Are you running from a pinned item on the Task bar? If so don't

If I run IE by clicking Start then finding IE, I get the continue link.

By running IE from a pinned item, I only get the closed link.

I do not know if this is by design or a bug!
0
 
Wings1Author Commented:
The item is a shortcut to the url.  When I open IE9 THEN go to the URL, I get the continue option.  That works, but I sure would like to be able to click the shortcut and then have it take me to the site.....

Tom
0
All Courses

From novice to tech pro — start learning today.