[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 288
  • Last Modified:

Exchange 2003 mailbox disconnected from account after exchange sp install and cannot be reconnected

Yesterday I had to install SP2 on an Exchange 2003 server so that i may add an Exchange 2010 server to the domain.  This 2003 server is maintained by a junior it guy they have on-staff.  My company does all of the big projects.  After the SP install, one user could no longer access their mailbox.  After some looking around, the user's mailbox is marked as deleted.  When looking at the user's account in users and computers, the user still has all of their exchange attributes.  When attempting to reattach the mailbox to the user's account, the user's account is unavailable to attach the mailbox to because it appears to already be attached to a mailbox.  how do I get the mailbox reattached to the account that it belongs to?

0
sdeluc
Asked:
sdeluc
1 Solution
 
connectexCommented:
You should be able to remove the Exchange attributes and then re-attach the mailbox to the user: http://support.microsoft.com/kb/823170
0

Featured Post

Take Control of Web Hosting For Your Clients

As a web developer or IT admin, successfully managing multiple client accounts can be challenging. In this webinar we will look at the tools provided by Media Temple and Plesk to make managing your clients’ hosting easier.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now