email stay in queue, not delivered

I added exchange 2007 (VMware VM) with access, hub transport and mailbox roles at different site.  Internal routing is not working with the original transport  server that has 3 network cards. Trouble-shooting seems point to one of the nic causing dns searching issue. Please help how to trouble shoot and fix.
exLernerAsked:
Who is Participating?
 
exLernerAuthor Commented:
Thank for your response.
the problem is : mailbox at site A cannot send email to mailbox at site B, and vice versa. the snet emails stay in queue undelivered untill expire. Site A is physical server with 3 network cards, Site B is VM with 2 virtual nic. Trouble-shooting on Site A produced the following as root cause.
*    "Invalid ExternalDNSAdapterGuid" serting found
*    last error informaiton: 451 4.4.0 Primary target ip address responded with 451 5.7.3 cannot   achieve Exchange server authentication

For authentication, I have tried different configuration.
0
 
Jaydeep_vermaCommented:
Can you eleborate on the exact issue.   I understand that you have an Exchange VM on ESX with three virtual network cards.    what exactly is not working.

Can you also capture the Vmware diagnostics to understand the exact configuration used using
# vm-support
Export the file out using WinSCP and attach it in this comment
0
 
exLernerAuthor Commented:
no solution
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.