Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

How do I stop Exchange 2003 from answering a domain?

Posted on 2011-03-17
4
Medium Priority
?
228 Views
Last Modified: 2012-05-11
Hello.  I had a domain (test123.com) that my Exchange server was answering for just fine.  It was set using a Reciepient Policy.  It was one of many domains on that box.  I no longer want that Exchange server to answer that domain as that domain has been moved to a hosted solution.  Users emailing from outside the network where the exchange server is can email the domain in its new location just fine, but users inside the network are unable to email that domain.  They are getting "The e-mail account does not exist at the organization this message was sent to.  Check the e-mail address, or contact the recipient directly to find out the correct address." messages with my Exchange server listed.

How do I get mail to reach the domain that has moved from within the network?  I removed the entries in the recipient policy already.  I thought that was really all I needed to do.

Thanks in advance!
0
Comment
Question by:JasonJewett
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
4 Comments
 
LVL 13

Expert Comment

by:AustinComputerLabs
ID: 35162442
This answer may help:

Then finally, in the Exchange Management Console under Server Configuration right click the Server and select properties, under the External DNS Lookups select Use these DNS Servers, enter your ISP DNS servers here too.

Then ni Organisation Configuration > Hub Transport > Send Connectors, right click  Windows SBS Internet Send and select properties, under Network tab put a check the box that says "Use the External DNS Lookup settings on the Transport Server"

From http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_26886634.html
0
 

Author Comment

by:JasonJewett
ID: 35162505
Thanks, but this looks to be from SBS2007.  I'm running Exchange 2003 Enterprise.
0
 

Accepted Solution

by:
JasonJewett earned 0 total points
ID: 35162627
Found the problem.  I needed to edit the IIS Metabase file (by removing all instances of the old domain) and then restart the IIS services.  What a pain :)
0
 

Author Closing Comment

by:JasonJewett
ID: 35187535
Answered my own question
0

Featured Post

Veeam Task Manager for Hyper-V

Task Manager for Hyper-V provides critical information that allows you to monitor Hyper-V performance by displaying real-time views of CPU and memory at the individual VM-level, so you can quickly identify which VMs are using host resources.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
How to deal with a specific error when using the Enable-RemoteMailbox cmdlet to create a mailbox in the cloud-based service, for an existing user in an on-premises Active Directory.
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …

722 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question