Solved

Remote dektop connection

Posted on 2011-03-18
6
367 Views
Last Modified: 2012-05-11
Hi,

when i connect to this server using mstsc this error is coming


Error message:

"The client could not connect to the remote computer.

Remote connections might not be enabled or the computer might be too busy to accept new connections.
It is also possible that network problems are preventing your connection.

Please try connecting again later. If the problem continues to occur, contact your administrator."
0
Comment
Question by:Manne
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 39

Accepted Solution

by:
Pratima Pharande earned 167 total points
ID: 35163167
The client could not connect to the remote computer. Remote connections might not be enabled or the computer might be too busy to accept new connections. It is also possible that network problems are preventing your connection. Please try your connection again later. If the problem continues to occur, contact your administrator.
Cause:  The remote computer might not be set up to accept remote connections.

Solution:  Try connecting to the remote computer at a later time. If you receive the same message, contact the server administrator.

Cause:  The remote computer might already have the maximum number of remote connections it is set up to accept.

Solution:  Try connecting to the remote computer at a later time. If you receive the same message, contact the server administrator.

Cause:  Network problems might be preventing the connection.

Solution:  Try connecting to the remote computer at a later time. If you receive the same message, contact the server administrator.


refer

http://technet.microsoft.com/en-us/library/cc780927(WS.10).aspx#BKMK_13
0
 
LVL 39

Assisted Solution

by:Pratima Pharande
Pratima Pharande earned 167 total points
ID: 35163171
0
 
LVL 17

Assisted Solution

by:Premkumar Yogeswaran
Premkumar Yogeswaran earned 83 total points
ID: 35163191
Hi,

Make sure you have administrator access to that server.

Orelse add your name to remote desktop users group in the server.

qwinsta /server:servername

Check this command do anyother logged into the server

Regards,
Prem
0
Salesforce Made Easy to Use

On-screen guidance at the moment of need enables you & your employees to focus on the core, you can now boost your adoption rates swiftly and simply with one easy tool.

 
LVL 1

Assisted Solution

by:villeah
villeah earned 83 total points
ID: 35163218
Hello,

1. Check that client is resolving server's name by pinging it.
2. Ensure that "Enable Remote Desktop on this computer" is checked on Remote tab under system properties.
0
 
LVL 7

Assisted Solution

by:waleeda
waleeda earned 83 total points
ID: 35163364
make sure that you enabled the remote desktop on the server by right click on my computer and click on properties click on remote tape and check the check-box allow user to remote desktop to this computer

make sure also that you are member of the remote desktop user on the server and if you wan to administrate the server you should be also member of administrators group

i hope it will help
0
 
LVL 9

Assisted Solution

by:rsoly777
rsoly777 earned 84 total points
ID: 35166052
Another thing looks like maybe was not covered is if you have only administrative access for RDP to that machine there are only 2 connections allowed, if those connections are used and the person did not log out those connections will still be in use. You need to log them out to gain a new connection. If you are remoting from a Windows  machine you might gain a third RDP connection by using the mstsc /Admin switch you might also try mstsc /console which mimics that you are logging in from the console.
0

Featured Post

MS Dynamics Made Instantly Simpler

Make Your Microsoft Dynamics Investment Count  & Drastically Decrease Training Time by Providing Intuitive Step-By-Step WalkThru Tutorials.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I guess it is not common knowledge to most Wintel engineers/administrators: If you have an SNMP-based monitoring system in your environment (and it's common to have SNMP or Syslog) it's reasonably easy to enable monitoring of the Windows Event logs,…
Restoring deleted objects in Active Directory has been a standard feature in Active Directory for many years, yet some admins may not know what is available.
Nobody understands Phishing better than an anti-spam company. That’s why we are providing Phishing Awareness Training to our customers. According to a report by Verizon, only 3% of targeted users report malicious emails to management. With compan…

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question