• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 507
  • Last Modified:

how to enable owa in exchange 2003

hi experts,

i've setup a exchange2003 server. how can i enable the owa for user? i tried http://server/exchange/user in intranet, but couldnt load the page. wondering if there is anything perhaps in IIS i need to configure?

thankz
0
airok
Asked:
airok
1 Solution
 
Glen KnightCommented:
What happens if you go to http://servername/exchange
0
 
Muzafar MominCommented:
first check the IIS website status then try using http://servername/exchange   
0
 
BatchVCommented:
Please have a look at the link below, it tell you on how to setup and configure OWA and also what ports to open on your firewall.

http://www.msexchange.org/tutorials/OWA_Exchange_Server_2003.html
0
 
airokAuthor Commented:
after restarted the IIS, now i can access OWA normally.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Tackle projects and never again get stuck behind a technical roadblock.
Join Now