Solved

remove group policy to restrict cd rom access

Posted on 2011-03-18
8
3,112 Views
Last Modified: 2012-05-11
I was playing around with group policy on a 2008 server with a win 7 client, I disabled cd rom access. I no longer have access to the server and need to renable the cd rom. I removed the machine from the old domain but access is still denied when I try access a cd.

I have already tried
Computer Configurations --> Windows Settings --> Security Settings --> Local Policies --> Security Options

And then choose to disable this option

Devices: Restrict CD ROM access to locally logged on users only
0
Comment
Question by:Sid_F
  • 4
  • 3
8 Comments
 
LVL 11

Expert Comment

by:Tasmant
ID: 35164656
did you run gpupdate /force to be sure the setting is applied on your computer?
could you post a gpresult /v of the settings applied to your server?
0
 
LVL 2

Expert Comment

by:JDCUSAF
ID: 35177360
have you tried restoring the default GPO?

1.Log on as a domain administrator to a DC.
2.Start a command session.
3.To reset the Domain GPO, type
dcgpofix /target:DomainTo reset the Default DC GPO, type
dcgpofix /target:DCTo reset both the Domain and Default DC GPOs, type
dcgpofix /target:both4.After you enter the appropriate command in Step 3, enter Y to both prompts.
5.Close the command window.
0
 
LVL 6

Author Comment

by:Sid_F
ID: 35194333
I don't have access to the server anymore the laptop has been removed from the domain but I still get access denied for the cd rom. I thought the policy should be well dropped by now. There has to be a reg entry to remove this I would of imagined? tks
0
Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

 
LVL 2

Expert Comment

by:JDCUSAF
ID: 35201949
GPO's stay active until they are overwritten
 try this

Log in as local admin

Start> Run>Regedit>
Registry Key: HKLM\SOFTWARE\Policies\Microsoft\Windows\System
(In most cases, this registry key is not present and will need to be created)
Modify or Create the Value Data Type and Value Names:
Data Type: DWORD Value // Value Name: DisableGPO
Setting for Value Data: (0 = Default (Enabled) / 1 = Disabled)
Exit Registry and Reboot
 
See if that works.
0
 
LVL 6

Accepted Solution

by:
Sid_F earned 0 total points
ID: 35202330
removed cd rom from device manager and reinstalled, works fine now!?
0
 
LVL 2

Expert Comment

by:JDCUSAF
ID: 35211839
Great!
0
 
LVL 6

Author Comment

by:Sid_F
ID: 35354898
requested to close
0
 
LVL 6

Author Closing Comment

by:Sid_F
ID: 35381918
resolved
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Problem Office 2016 auto-activation using MAK Key 3 104
dnscache is required for Active directory replication? 3 50
SOA*.tmp files 2 42
Domain trust created by PDC name 6 31
You might have come across a situation when you have Exchange 2013 server in two different sites (Production and DR). After adding the Database copy in ECP console it displays Database copy status unknown for the DR exchange server. Issue is strange…
When you try to extract and to view the contents of a Microsoft Update Standalone Package (MSU) for Windows Vista, you cannot extract the files from the MSU. Here we are going to explain how to extract those hotfix details without using any third pa…
This Micro Tutorial will give you a introduction in two parts how to utilize Windows Live Movie Maker to its maximum capability. This will be demonstrated using Windows Live Movie Maker on Windows 7 operating system.
The Task Scheduler is a powerful tool that is built into Windows. It allows you to schedule tasks (actions) on a recurring basis, such as hourly, daily, weekly, monthly, at log on, at startup, on idle, etc. This video Micro Tutorial is a brief intro…

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question