Solved

remove group policy to restrict cd rom access

Posted on 2011-03-18
8
3,095 Views
Last Modified: 2012-05-11
I was playing around with group policy on a 2008 server with a win 7 client, I disabled cd rom access. I no longer have access to the server and need to renable the cd rom. I removed the machine from the old domain but access is still denied when I try access a cd.

I have already tried
Computer Configurations --> Windows Settings --> Security Settings --> Local Policies --> Security Options

And then choose to disable this option

Devices: Restrict CD ROM access to locally logged on users only
0
Comment
Question by:Sid_F
  • 4
  • 3
8 Comments
 
LVL 11

Expert Comment

by:Tasmant
ID: 35164656
did you run gpupdate /force to be sure the setting is applied on your computer?
could you post a gpresult /v of the settings applied to your server?
0
 
LVL 2

Expert Comment

by:JDCUSAF
ID: 35177360
have you tried restoring the default GPO?

1.Log on as a domain administrator to a DC.
2.Start a command session.
3.To reset the Domain GPO, type
dcgpofix /target:DomainTo reset the Default DC GPO, type
dcgpofix /target:DCTo reset both the Domain and Default DC GPOs, type
dcgpofix /target:both4.After you enter the appropriate command in Step 3, enter Y to both prompts.
5.Close the command window.
0
 
LVL 6

Author Comment

by:Sid_F
ID: 35194333
I don't have access to the server anymore the laptop has been removed from the domain but I still get access denied for the cd rom. I thought the policy should be well dropped by now. There has to be a reg entry to remove this I would of imagined? tks
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 
LVL 2

Expert Comment

by:JDCUSAF
ID: 35201949
GPO's stay active until they are overwritten
 try this

Log in as local admin

Start> Run>Regedit>
Registry Key: HKLM\SOFTWARE\Policies\Microsoft\Windows\System
(In most cases, this registry key is not present and will need to be created)
Modify or Create the Value Data Type and Value Names:
Data Type: DWORD Value // Value Name: DisableGPO
Setting for Value Data: (0 = Default (Enabled) / 1 = Disabled)
Exit Registry and Reboot
 
See if that works.
0
 
LVL 6

Accepted Solution

by:
Sid_F earned 0 total points
ID: 35202330
removed cd rom from device manager and reinstalled, works fine now!?
0
 
LVL 2

Expert Comment

by:JDCUSAF
ID: 35211839
Great!
0
 
LVL 6

Author Comment

by:Sid_F
ID: 35354898
requested to close
0
 
LVL 6

Author Closing Comment

by:Sid_F
ID: 35381918
resolved
0

Featured Post

Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

OfficeMate Freezes on login or does not load after login credentials are input.
A quick guide on how to use Group Policy to create a custom power plan and set it active on Windows 7.
This Micro Tutorial will give you a introduction in two parts how to utilize Windows Live Movie Maker to its maximum editing capability. This will be demonstrated using Windows Live Movie Maker on Windows 7 operating system.
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …

831 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question