Solved

Veeam Backup Sure backup Problem

Posted on 2011-03-18
7
1,407 Views
Last Modified: 2012-05-11
Hello to everyone
i am testing veeam backup & replication v.5
i am testing sure backup feature but every time i am trying to test a vm ( every time a different one) i am getting the same error :
String was not recognized as a valid DateTime
this error appears when the sure backup engine tries to publish the vm
it doesn't matter if it is a full , incremental or reverse incremental backup

always the same problem
does anyone have any idea ?

Thanks in advance

PS  i am using esxi 4.1  v.260247
0
Comment
Question by:bstdbit
  • 4
  • 3
7 Comments
 
LVL 22

Expert Comment

by:Luciano Patrão
ID: 35165870
Hi

This is a App error, what Veeam version build are you using?

What is the system operation, hardware etc.?

Jail
0
 

Author Comment

by:bstdbit
ID: 35171695
Hello
i am using Veeam Backup & Replication v5  ( 5.0.1.198  to be more accurate )
the system hosting the Veeam App is a VM with these specs :
windows 2k3 std edition, 32bit
2 cpus
2 GB Ram

0
 
LVL 22

Expert Comment

by:Luciano Patrão
ID: 35171709
Hi

And what type of backup did you choose?

Jail
0
The Eight Noble Truths of Backup and Recovery

How can IT departments tackle the challenges of a Big Data world? This white paper provides a roadmap to success and helps companies ensure that all their data is safe and secure, no matter if it resides on-premise with physical or virtual machines or in the cloud.

 

Author Comment

by:bstdbit
ID: 35172827
Hi
fist of all i have to say that i am evaluating this product
i have two vm's.  One is a W2k3 Ent 32bit  and the other is  W2k8-R2
i am getting all kind of backpus
1  incremental
2  reverse incremental,  and of course
3  full
for both of the vm's
and i have a replication job only for W2k3 vm

i am trying to run a sure backup job for any kind of backup but i am getting the same error always
it doesn't work for all of them

i hope i helped you
0
 

Accepted Solution

by:
bstdbit earned 0 total points
ID: 35203218
hello
finally i solved the problem.
an engineer from veeam helped me.
Esx time is in UTC.  When someone connects to it via vsphere client,  it uses the user locale to present the time correctly.  Even though the time looks fine, it isn't.
The engineer guided me to install a hot fix   ( before that i tried to use a NTP server. Didn't work too)
after that i was able to do an instant recovery or a sure backup job
0
 
LVL 22

Expert Comment

by:Luciano Patrão
ID: 35203900
Hi

bstdbit sorry for my late response. I am in a huge migration project and unfortunately I have been very, very busy,

But I am glade that you fix your problem.

But never seen this problem, but is good to know. The hot fix was for Veeam/VMware?

Jail
0
 

Author Closing Comment

by:bstdbit
ID: 35230142
the solution was given via the help of a veeam engineer.
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

It Is not possible to enable LLDP in vSwitch(at least is not supported by VMware), so in this article we will enable this, and also go trough how to enabled CDP and how to get this information in vSwitches and also in vDS.
Last article we focus in how to VMware: How to create and use VMs TAGs – Part 1 so before follow this article and perform the next tasks, you should read the first article how to create the TAG before using them in Veeam Backup Jobs.
Teach the user how to install and configure the vCenter Orchestrator virtual appliance Open vSphere Web Client: Deploy vCenter Orchestrator virtual appliance OVA file: Verify vCenter Orchestrator virtual appliance boots successfully: Connect to the …
This Micro Tutorial walks you through using a remote console to access a server and install ESXi 5.1. This example is showing remote access and installation using a Dell server. The hypervisor is the very first component of your virtual infrastructu…

813 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now