windows server 2003 R2 sp2 is not updating

Hi
   i have recently installed windows 2003 R2 sp 2 in my ML370 server , after installation when i am running the windows update its giving error .
even tried downloading fresh service pack 2 and installed it but still not sucessfull .
Kindly Advice
sanjeevkmrsAsked:
Who is Participating?
 
Darius GhassemConnect With a Mentor Commented:
Make sure BITS service is started. Background Inteligence

Make sure you your proxy server or firewall is not blocking this access

Try this out as well.

http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Windows/XP/Q_21724804.html
0
 
LeDaoukCommented:
what is the error?
0
 
Darius GhassemCommented:
Disable AV installed try to connect.

What errors are you getting?
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
sanjeevkmrsAuthor Commented:
i am getting error code number 0X8024402F
Also as you stated above to disable AV , what is that ? and how should i tru disabling it .
Please advice
0
 
sanjeevkmrsAuthor Commented:
ohh if you mean Antivirus so i have not installed any antivirous yet , as just finished a fresh installation in server
0
 
LeDaoukCommented:
turn off the firewall and run "wuauclt /detectnow"
0
 
sanjeevkmrsAuthor Commented:
THANKS
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.