• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 637
  • Last Modified:

Avg Memory Usage: Heavy Error

I have a computer that does all the Graphic artist stuff.

I get the "Avg Memory Usage: Heavy"  Error message then my system hangs.
I have Corell Draw Graphics Suite X5 and have 3 pictures loaded into memory up to 5 megs each.

My System is a Clone,
Win7 64bit
8gigs Ram
2 Disk Drives, System on 1 Terabyte and Swap File on D: 2Terabyte drive.
Nvidia Card with 1 Gig Ram.

It appears that the Memory is leaking?

Cjoego
0
Joseph Salazar
Asked:
Joseph Salazar
  • 5
  • 3
  • 3
1 Solution
 
ded9Commented:
Would recommend uninstalling AVG. Use malwarebytes or trend micro.


Ded9
0
 
remixedcatCommented:
ESET or Sophos anti-virus are great as well.

However I believe the OP was referring to Average mem usage.

Some graphics programs like to gobble up memory, I know photoshop does a lot.

You may want to reduce the amount of memory that CorelDraw is using. I don't use that program, however I know that with adobe there are parameters in the preferences to adjust memory usage, and you may want to adjust those in CD.
0
 
ded9Commented:
You can use process explorer to find out which process is consuming the memory usage.

http://download.sysinternals.com/Files/ProcessExplorer.zip



Ded9
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
remixedcatCommented:
That program is very handy I use it.
0
 
Joseph SalazarAuthor Commented:
I do not have AVG loaded I have Trend Micro.  Checked it out just in case....

It means CPU Processing Average

cjoego
0
 
ded9Commented:
i thought it was AVG my bad but anyways use the tool to identify the problem.

http://download.sysinternals.com/Files/ProcessExplorer.zip



Ded9
0
 
remixedcatCommented:
you can set the priority of the application by going into task manager > processes tab > right click > set priority> lower it > then a message comes up > Ok > then see if that helps.

You can also set affinity in this way as well, provided you click the set affinity option.
0
 
remixedcatCommented:
that may reduce CPU usage. if not see the application provider's site and check for program updates and fixes.
0
 
remixedcatCommented:
setting affinity tells the application which cores it will use.
0
 
Joseph SalazarAuthor Commented:
I uninstalled all of my Graphic Programs ( 6 each ), Deleted the directory structures in Program Files, my Documents and Shared documents folders.   Rebooted and reinstalled one every 3 days to see which one causes the problem.

It's been a couple of days since I installed the last one.  and the problem seems to have dissapeared.  Thanks everyone.
0
 
Joseph SalazarAuthor Commented:
Reinstalled all graphics Programs
0

Featured Post

Prep for the ITIL® Foundation Certification Exam

December’s Course of the Month is now available! Enroll to learn ITIL® Foundation best practices for delivering IT services effectively and efficiently.

  • 5
  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now