Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

NIC Teaming on Windows 2008 R2

Posted on 2011-03-18
3
2,134 Views
Last Modified: 2012-06-22
We have been playing with NIC teaming for a few days now with not much success.  We've tried both a 4 port broadcom and a 4 for intel NIC card.  I have an etherchannel configured on the Cisco 3550 switch for the 4 port NIC Card.  Configurations look like below:

interface Port-channel1
 description TEAMED-NICS
 switchport mode access
 speed 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet0/1 (int fa0/2, fa0/2 and fa0/4 are configured this way too)
 description NIC1
 switchport mode access
 speed 100
 duplex full
 channel-group 1 mode passive

The Server shows I have a 400Mbps connection like it should.  If I do a "show int port-channel 1" it show as up, but its seems I can get any higher than 10Mbps when transfering a file.  I'm not sure what we are missing?  Any ideas
0
Comment
Question by:Crossroads305
  • 2
3 Comments
 
LVL 8

Accepted Solution

by:
bsohn417 earned 500 total points
ID: 35167182
could you post output of each int and port-ch 1

sh int fa0/1 and so on

Thanks
0
 
LVL 1

Author Comment

by:Crossroads305
ID: 35167362
Below is a "show run", "show int port-channel1", "show int port-channel2", and "show etherchannel"

I have two servers, both have a 4 port NIC.  The 4 NIC ports from server1 are in Channel-group 1, and the 4 NIC ports from Server 2 are in Channel-group2.  If I try to transfer a file between the 2 server it only transfers at 10Mbps.  Thanks.

Current configuration : 4121 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Switch
!
!
ip subnet-zero
ip routing
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
interface Port-channel1
 switchport mode access
 speed 100
 duplex full
 spanning-tree portfast
!
interface Port-channel2
 switchport mode access
 speed 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet0/1
 switchport mode access
 speed 100
 duplex full
 channel-group 1 mode passive
!
interface FastEthernet0/2
 switchport mode access
 speed 100
 duplex full
 channel-group 1 mode passive
!
interface FastEthernet0/3
 switchport mode access
 speed 100
 duplex full
 channel-group 1 mode passive
!
interface FastEthernet0/4
 switchport mode access
 speed 100
 duplex full
 channel-group 1 mode passive
!
interface FastEthernet0/5
 switchport mode access
 speed 100
 duplex full
 channel-group 2 mode passive
!
interface FastEthernet0/6
 switchport mode access
 speed 100
 duplex full
 channel-group 2 mode passive
!
interface FastEthernet0/7
 switchport mode access
 speed 100
 duplex full
 channel-group 2 mode passive
!
interface FastEthernet0/8
 switchport mode access
 speed 100
 duplex full
 channel-group 2 mode passive
!
interface FastEthernet0/9
 switchport mode dynamic desirable
!
interface FastEthernet0/10
 switchport mode dynamic desirable
!
interface FastEthernet0/11
 switchport mode dynamic desirable
!
interface FastEthernet0/12
 switchport mode dynamic desirable
!
interface FastEthernet0/13
 switchport mode dynamic desirable
!
interface FastEthernet0/14
 switchport mode dynamic desirable
!
interface FastEthernet0/15
 switchport mode dynamic desirable
!
interface FastEthernet0/16
 switchport mode dynamic desirable
!
interface FastEthernet0/17
 switchport mode dynamic desirable
!
interface FastEthernet0/18
 switchport mode dynamic desirable
!
interface FastEthernet0/19
 switchport mode dynamic desirable
!
interface FastEthernet0/20
 switchport mode dynamic desirable
!
interface FastEthernet0/21
 switchport mode dynamic desirable
!
interface FastEthernet0/22
 switchport mode dynamic desirable
!
interface FastEthernet0/23
 switchport mode dynamic desirable
!
interface FastEthernet0/24
 switchport mode dynamic desirable
!
interface GigabitEthernet0/1
 switchport mode dynamic desirable
!
interface GigabitEthernet0/2
 switchport mode dynamic desirable
!
interface Vlan1
 ip address 10.0.0.199 255.255.240.0
!
ip classless
ip http server
!
!
line con 0
line vty 0 4
 login
line vty 5 15
 login
!
!
end


**********************************
Switch#show int port-channel1
Port-channel1 is up, line protocol is up (connected)
  Hardware is EtherChannel, address is 0012.0171.8508 (bia 0012.0171.8508)
  MTU 1500 bytes, BW 400000 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Full-duplex, 100Mb/s, media type is unknown media type
  input flow-control is off, output flow-control is unsupported
  Members in this channel: Fa0/1 Fa0/2 Fa0/3 Fa0/4
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output 00:00:01, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 460000 bits/sec, 16 packets/sec
  5 minute output rate 3000 bits/sec, 4 packets/sec
     562403 packets input, 817398986 bytes, 0 no buffer
     Received 1553 broadcasts (0 multicast)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 864 multicast, 0 pause input
     0 input packets with dribble condition detected
     237092 packets output, 20422398 bytes, 0 underruns
     0 output errors, 0 collisions, 1 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 PAUSE output
     0 output buffer failures, 0 output buffers swapped out

Switch#show int port-channel2
Port-channel2 is up, line protocol is up (connected)
  Hardware is EtherChannel, address is 0012.0171.8506 (bia 0012.0171.8506)
  MTU 1500 bytes, BW 400000 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Full-duplex, 100Mb/s, media type is unknown media type
  input flow-control is off, output flow-control is unsupported
  Members in this channel: Fa0/5 Fa0/6 Fa0/7 Fa0/8
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 2000 bits/sec, 2 packets/sec
  5 minute output rate 385000 bits/sec, 10 packets/sec
     232745 packets input, 20109860 bytes, 0 no buffer
     Received 1363 broadcasts (0 multicast)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 766 multicast, 0 pause input
     0 input packets with dribble condition detected
     569323 packets output, 817964838 bytes, 0 underruns
     0 output errors, 0 collisions, 1 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 PAUSE output
     0 output buffer failures, 0 output buffers swapped out

**************************************************************************
Switch#show etherchannel
                Channel-group listing:
                ----------------------

Group: 1
----------
Group state = L2
Ports: 4   Maxports = 16
Port-channels: 1 Max Port-channels = 16
Protocol:   LACP

Group: 2
----------
Group state = L2
Ports: 4   Maxports = 16
Port-channels: 1 Max Port-channels = 16
Protocol:   LACP

0
 
LVL 1

Author Comment

by:Crossroads305
ID: 35167424
Attached is a diagram showing what I am trying to do.  Thanks. NIC TEAMING
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Building small business network 4 89
Quieter Keyboard 6 61
Power supply fan not spinning 12 65
Changing password for HP switch 5 37
Great sound, comfort and fit, excellent build quality, versatility, compatibility. These are just some of the many reasons for choosing a headset from Sennheiser.
This paper addresses the security of Sennheiser DECT Contact Center and Office (CC&O) headsets. It describes the DECT security chain comprised of “Pairing”, “Per Call Authentication” and “Encryption”, which are all part of the standard DECT protocol.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

839 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question