BESR 12, Exchange 2003. Error when restoring individual items into a mailbox

Hi,

We are trying to restore an idividual mail item into one users mailbox. We are using CPS. When we start a restore of some items the restore fails with the following: Final Error 0xe0000f0c an error occured when attempting to initialise encryption for job. The Exchange store is not responding.

I have done some research and all the articles I have come across are about this error and different versions of BESR 11 but not 12.

Can you tell me how I can restore from this CPS point as we really need some items deleted in error restored.
tekniteAsked:
Who is Participating?
 
tekniteConnect With a Mentor Author Commented:
Hi i have had a look at all the information given to me including paulsolov's answer. This refers in the article to bakcup exec 11D. As far as I can tell our setup matches what people have recomended as being the correct setup to do an individual mailbox items restore. It is just it isnt working. We did manage to restore from another snapshot but this did not include the items we wanted to restore.

Thanks
0
 
Paul SolovyovskySenior IT AdvisorCommented:
Are you using Backup Exec System Recovery or Backup Exec for Windows?  

If you're using CPS then you may not be able to restore the mailboxes, it is not designed for this.  The Exchange agent (using GRT) is what is used to backup the Information Store and allow you to restore mailboxes from it.

0
 
tekniteAuthor Commented:
Hi,

We are using Backup Exec for Windows.
We are trying to restore a CPS Exchange recovery point from Backup exec for windows.
Thanks
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
Paul SolovyovskySenior IT AdvisorCommented:
Unless you are using the Exchange agent it is not possible.  I have had several customers contact Symantec support and they provided the information..  CPS does not quiesce the Exchange database properly.
0
 
Paul SolovyovskySenior IT AdvisorCommented:
0
 
tekniteAuthor Commented:
I have accepted my own comment as there was no accurate support from the community.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.