Internet Browser is not working when connected to Cisco VPN

I use a Cisco VPN Client (Verson to connect to a company network. Evey time I connect the VPN i am not able to use any internet browser or able to use outlook (POP/SMTP).

When i check the IP settings of the VPN adapter there are no gateway or DNS settings defined? Could that be the problem and if yes what do i need to change on the VPN Server (Cisco ASA5510) to get browsing and email to work while connected to the VPN?
Martin GerlachConsultantAsked:
Who is Participating?
SIM50Connect With a Mentor Commented:
1. Split-tunneling: Here is article from Cisco which explains how to set it up through ASDM and console:
It will allow all traffic not destined to the corporate network to use your local gateway.

2. Hairpinning: You are allowing traffic which came through one interface to leave through the same interface.  Cisco article reference:
Command: same-security-traffic permit intra-interface
You could either allow split-tunneling or do hair-pinning.
Martin GerlachConsultantAuthor Commented:
Ok - Can you point me in a direction how and where i configure that? I am new to ASA5500 equipment.
It sounds like you need to turn on split-tunneling on the device your VPN client is connecting to.  Assuming by your TAG that it is an ASA 5510.

You can mess up your VPN if you are unfamiliar with the ASA CLI, so I would not arbitrarily change something you are not familiar with.  Cisco gives "ASA/PIX: Allow Split Tunneling for VPN Clients on the ASA Configuration Example" here:  It has links for both the ASDM and CLI method you would choose to make the changes.
I would recommend doing split-tunneling and if you are using windows you can check you computer routing table using route print in CMD and see why is that exactly happening.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.