Solved

FVS 338 Prosafe Router is showing its administrative console on an external IP address

Posted on 2011-03-18
6
574 Views
Last Modified: 2012-05-11
I am working on blocking up some holes in the security on my network and there was an IIS server running which was not up to date and not actually being used.  I disabled the IIS services and changed the port forwarding on my Prosafe FVS338 router to stop forwarding port 80 to the server.

Subsequently, I ran port scans on my external address and it still reported that port 80 was open.  I manually accessed my external address via a web browser and low and behold, my Netgear router has decided to start displaying the administrative console to the outside world.  In my opinion, a big security risk, and I need to get it to stop asap!  Of course, Netgear sent me around in circles and then asked for a bunch of money just to think about solving my problem.

Again, the router is a Netgear Prosafe FVS338.  

The only settings in the admin console that I can find that seem to indicate turning this ability on or off, are the remote management settings in administration.  There are options to allow Telnet Management and Allow Secure HTTP Management.  Neither of these abilities are enabled.

I quite feel like my rear is hanging in the wind right now so any help would be greatly appreciated.

Oh, on a last note, I set a firewall rule to block all requests for port 80 but it apparently doesn't monitor itself...
0
Comment
Question by:mcvay178
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
6 Comments
 
LVL 35

Accepted Solution

by:
Ernie Beek earned 500 total points
ID: 35169434
The remote management settings should do it.
(?)
So the first thing I would ask then is: do you have the most recent firmware version (just to make sure)?
0
 
LVL 1

Author Comment

by:mcvay178
ID: 35208432
Turns out I am actually one revision back.  I looked at the change log for the new revision and it doesn't mention any of the remote management options not working but that's not to say that was just left out.  I am waiting for a break in the work week to get the firmware updated to prevent any downtime.  In the interim, I instructed the router to forward port 80 to a ghost IP address and it seems to have blocked up the security issue.  I still need a permanent solution though.

Will post back when something new shows up.
0
 
LVL 35

Expert Comment

by:Ernie Beek
ID: 35213335
I'll be here :)
0
Optimize your web performance

What's in the eBook?
- Full list of reasons for poor performance
- Ultimate measures to speed things up
- Primary web monitoring types
- KPIs you should be monitoring in order to increase your ROI

 
LVL 1

Author Comment

by:mcvay178
ID: 35234862
It is looking like after the firmware update, the remote management console has begun to work.  I am unsure if it was a bad install or an actual problem with the revision of firmware since I would be really suprised if a major portion of the firmware didn't work after so many updated versions.

Oh well, in any case I'm back up and running.  Thanks for the somewhat obvious lead in to the firmware ;p
0
 
LVL 1

Author Closing Comment

by:mcvay178
ID: 35234869
Should have checked firmware to begin with!  Easy fix I suppose.
0
 
LVL 35

Expert Comment

by:Ernie Beek
ID: 35235788
Sometimes the best solutions are the simplest ;)
Thx for the points.
0

Featured Post

When ransomware hits your clients, what do you do?

MSPs: Endpoint security isn’t enough to prevent ransomware.
As the impact and severity of crypto ransomware attacks has grown, Webroot fought back, not just by building a next-gen endpoint solution capable of preventing ransomware attacks but also by being a thought leader.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Getting to know the threat landscape in which DDoS has evolved, and making the right choice to get ourselves geared up to defend against  DDoS attacks effectively. Get the necessary preparation works done and focus on Doing the First Things Right.
Part One of the two-part Q&A series with MalwareTech.
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, just open a new email message. In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, Just open a new email message.  In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…

626 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question