group policy problem!

I set a group policy to install a software at login a month ago. Since then the client decided they don't want the software on all pc's and wants me to uninstall it. So I remove it from group policy with the setting to run the uninstall. The problem I am having is that when ever you log on to a pc it says it's uninstall the software! What is the issue? I would think that after one uninstall the login would not keep looking for it.
jmahlmannAsked:
Who is Participating?
 
needleboyConnect With a Mentor Commented:
Open Group policy Management from Administrative tools.
Expand domain and OUs and watch for linked GPO.
When you find correct GPO, right click > Delete.
0
 
Lee_YCPCommented:
Are you using a script to install and uninstall?
0
 
jmahlmannAuthor Commented:
software installation package
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
Lee_YCPCommented:
what settings were used in the gpo?  persistent?
0
 
needleboyCommented:
Remove the link to your domain or OU to prevent software uninstalation at every logon.
You don't have to delete GPO just delete the link.
0
 
jmahlmannAuthor Commented:
Where is that?
0
 
jmahlmannAuthor Commented:
That's what I thought. Does it matter that it's a default domain policy?
0
 
needleboyCommented:
Never change default domain policy or delete links.
You can create new GPOs for software installations but default domain policy must remain untouched.

Remove any setting reletad to software installations from domain policy and don't delete link to domain.
0
 
jmahlmannAuthor Commented:
I was able to solve my problem by restoring the default domain. Since my tech incorrectly changed the default domain and I had to remove the domain link for that gpo I followed these instructions and it's working fine.

http://www.windowsitpro.com/article/group-policy/how-can-i-restore-the-contents-of-the-default-domain-and-default-domain-controller-dc-group-policy-objects-gpos-.aspx
0
 
needleboyCommented:
Thanks for sharing the solution

Marko
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.