Solved

Out of Office not working

Posted on 2011-03-18
21
282 Views
Last Modified: 2012-05-11
SBS 2008 Premium, installed as a trial in August 2010.  We use Outlook 2007 with Exchange and the desktops are using .ost files.  Out of Office didn't work from the beginning and never figured out whey, but we were able to workaround by using the OWA.  Now that isn't working either.  How can I fix it?
0
Comment
Question by:rodynetwork
  • 11
  • 9
21 Comments
 
LVL 4

Accepted Solution

by:
bwiser1 earned 333 total points
ID: 35169241
I believe I have run into this before, but unfortunately it has been awhile. If I remember correctly, it did have to do with the Autodiscover feature not working. (Also there were issues with connectivity with remote clients and the Offline Address Book not synching)

Right click on the Outlook icon and see if you can test it. If Autodiscover isn't configured correctly, there will be a host of issues.

Please check out the following link to see if this is the fix or if we need to dig deeper...

http://technet.microsoft.com/en-us/library/bb201695(EXCHG.80).aspx

Again, forgive me for my vagueness but I do remember doing something similar to fix my particular issue. In the article, it does mention OOF issues etc.,

I hope this helps,
Brandon
0
 

Author Comment

by:rodynetwork
ID: 35169286
Hi Brandon,

Thanks for the response.  I am in need of idiot proof instruction.  Are you saying to click the Outlook icon on my desktop computer or are you saying to click an Outlook icon on the server?
0
 
LVL 4

Expert Comment

by:bwiser1
ID: 35169480
Try opening Outlook. Once Outlook is open, the icon for Outlook will be in the bottom right corner of the screen. Press "Ctrl" while right clicking and "Test E-mail Autoconfiguration" should be visible.

If that fails out, you will then know at least part/most of the issue.

Please let me know if that info combined with the link I sent is able to resolve for you

Good luck,
Brandon
0
 
LVL 4

Assisted Solution

by:rjpilcher
rjpilcher earned 167 total points
ID: 35169878
0
 

Author Comment

by:rodynetwork
ID: 35198254
Hi Brandon,

I Control right clicked the Outlook icon and the Test E-maill AutoConfig windown came up.
0
 
LVL 4

Expert Comment

by:bwiser1
ID: 35200682
Okay, you should be able to go ahead and deselect the right two options...Determining if it finds the autoconfig file is what we're checking. Go ahead and let that run by selecting it and supplying the proper credentials at the following screen.

If you can do this and reply with your findings, I think we're close...

0
 

Author Comment

by:rodynetwork
ID: 35222564
I tried the Test E-mail AutoConfig and it would work. Not sure of what you were saying. I tried with all three boxes checked and with the last two not checked, wouldn't work either way.  I have attached a screen shot for you to view scrn
0
 

Author Comment

by:rodynetwork
ID: 35222574
rjpilcher-I am a little bit chicken to try that hotfix.  Waiting to see if bwiswer1's input works then will resort to the hotfix
0
 
LVL 4

Expert Comment

by:bwiser1
ID: 35224310
So from what I'm getting from you is that you're saying that the autodiscover failed. I typically test it with only the first check box selected. If that fails, then there's a problem with the clients finding your domain's autodiscover settings.

Have you attempted to go into DNS and create a record for Autodiscover? That's what I ended up having to do and it cleared up the Offline Address Book, and a host of other random annoyances.

If you haven't already, try that and let me know.

-Brandon
0
 

Author Comment

by:rodynetwork
ID: 35227376
How do I go into DNS and create a record for Autodiscover?
0
Highfive Gives IT Their Time Back

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

 

Author Comment

by:rodynetwork
ID: 35227379
Sorry, yes, I did run it with only Autodiscover and it failed, so I ran it with all boxes checked and it failed and gve the same message, so I took a pic of that.
0
 
LVL 4

Expert Comment

by:bwiser1
ID: 35228687
What you'll want to do is go to Administrative Tools, then DNS should be listed in there. If there's not a record for Autodiscover, you'll need to create one. Set that URL to the server's if I'm not mistaken is what I had to do to make it work.
0
 

Author Comment

by:rodynetwork
ID: 35304962
Hi bwiser1.  I went into Admininstrative Tools and then DNS and I don't find a record for Autodiscover.  How do I create one?

Also, I went back to your original comment and tried the first 3 cmd's in this link http://technet.microsoft.com/en-us/library/bb201695(EXCHG.80).aspx

when I run those commands, it says "cannot find..."

So, another thing I may not have mentioned is that when we set this server up, I didn't want anyone to be able to access the server remotely or be able to log onto their email remotely. Not sure if the guy that was helping me deleted anythign or if something is just turned off.  But, thought I would share this to see if it helps.
0
 
LVL 4

Assisted Solution

by:bwiser1
bwiser1 earned 333 total points
ID: 35305412
Hi rodynetwork:

Try this link. The link has all the info in it you should need to create the record. If you have any more trouble, please let me know. I know this issue was a pain for me, but we got it ironed out.

http://support.microsoft.com/kb/940881
0
 

Author Comment

by:rodynetwork
ID: 35305590
Thanks for the info. I get to a point where I need some help. In DNS Manager, I have Foward Lookup Zones expanded and have right clicked remote.contuso.com and selected Other New Records, then selected Service Location (SRV) and am now wondering which thing to choose. The first box that needs to be filled in has the following options:

The box is "Service.  What should I choose?
_finger
_ftp
_http
_kerberos
_ldap
_msdcs
_nntop
_telnet
_whois
0
 
LVL 4

Expert Comment

by:bwiser1
ID: 35305680
http
0
 

Author Comment

by:rodynetwork
ID: 35305731
Ok. Used http.  Protocol tcp, priority 0, weight 0 port number 80. What is "host offering this service" and do I need to check the Allow any authenticated user to update all DNS records with same name.?
0
 
LVL 4

Expert Comment

by:bwiser1
ID: 35347313
rodynetwork,

I'm sorry for the delay. Do me a favor and send me an e-mail as to a more immediate method to contact you and possibly I can help by a remote session to resolve this for you more expediantly as you're having trouble. Should be a quick solution.

0
 

Author Comment

by:rodynetwork
ID: 35495201
bwiser1, can you still help with this?
0
 
LVL 4

Expert Comment

by:bwiser1
ID: 35700750
Yes Rody. Please let me know so that I can assist.
0
 

Author Comment

by:rodynetwork
ID: 35702248
I can send you a Go to Meeting invite.
0

Featured Post

Why spend so long doing email signature updates?

Do you spend loads of your time carrying out email signature updates? Not very interesting are they? Don’t let signature updates get you down. Let Exclaimer Cloud - Signatures for Office 365 make managing email signatures a breeze.

Join & Write a Comment

Utilizing an array to gracefully append to a list of EmailAddresses
Resolve Outlook connectivity issues after moving mailbox to new Exchange 2016 server
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…
Internet Business Fax to Email Made Easy - With eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, fr…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

22 Experts available now in Live!

Get 1:1 Help Now