Solved

IIS /noforce hosed Exchange Outlook Anywhere clients

Posted on 2011-03-18
7
460 Views
Last Modified: 2012-05-11
I have been trying to find a way to allow users to enter just their username instead of the domain\username combo. I ran the command iis /noforce and now none of my users are able to connect through Outlook Anywhere to the exchange server. Any help is appreciated.
0
Comment
Question by:J C
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
  • 2
  • +1
7 Comments
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 35169440
What version of Exchange / IIS do you have?
0
 
LVL 4

Expert Comment

by:needleboy
ID: 35169446
Start Exchange Management Console and open Organization Configuration > Client Access > right click on OWA and you can find that settings.
I'm not in my office right now and i can tell you exactly which option to choose.

Marko
0
 

Author Comment

by:J C
ID: 35169448
SBS 2008, exchange 2007 and iis7

correct command was iisreset /noforce
0
Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

 
LVL 4

Expert Comment

by:needleboy
ID: 35169459
It's Outlook Anywhere not Outlook Web Access :(

Sorry
0
 

Author Comment

by:J C
ID: 35169468
iisreset /restart seems to have solved the problem. I had never used the iisreset command before and didnt realize that all it's doing is a soft restart on IIS. Whatever the problem was, restarting all the IIS services fixed it.
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 35169469
Please open Exchange Management Console> Server Configuration> Client Access> OWA (properties) Authentication Tab> Select Use Forms Based Authentication> User name only.

Apply and then run IISRESET.
0
 
LVL 4

Accepted Solution

by:
rjpilcher earned 500 total points
ID: 35169474
I'd look at just restarting IIS again or rebooting the server if possible - do you have any other applications running in IIS?

Also, try using this:

https://www.testexchangeconnectivity.com/
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Lotus Notes – formerly IBM Notes – is an email client application, while IBM Domino (earlier Lotus Domino) is an email server. The client possesses a set of features that are even more advanced as compared to that of Outlook. Likewise, IBM Domino is…
This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…

735 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question