Solved

Windows SBS 2008 Firewall Blocking Internal Domain Access to Companyweb

Posted on 2011-03-19
3
972 Views
Last Modified: 2012-05-11
Howdy,

I'm having an issue with the native Windows SBS 2008 firewall. When enabled (Domain, Private and Public) it is blocking domain clients internal access to Companyweb and my VPN tunnel access throught the perimeter hardware firewall to the domain. When disabled, everything works fine. In both cases, clients have access to the internet. I've tried the "Fix My Network" wizard several times, rebooted the server, checked DNS, DHCP, etc. I'm absolutely positive the problem lies within the Windows firewall.

Is there a rule or port that needs to be changed to get things back on track?
0
Comment
Question by:waverobber
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 1

Expert Comment

by:Adminmaster
ID: 35171165
hi waverobber ,

Try turning off firewall for domain clients and creating expection for http from domain clients its should work. if doesnt try to post a screenshot . We try to help u further.
0
 
LVL 4

Accepted Solution

by:
needleboy earned 500 total points
ID: 35171604
Hi there,

You must change scope for all you firewall exceptions, because you have two internal networks

Open Windows Firewall and look for enabled exceptions. Right click and set proper scope
Scope options are:
1. Any computer
2. My subnet only
3. Custom List

You can set any computer (for testing purposes) and when everything working corectly change back to custom list (e.g. 192.168.1.0/24 192.168.2.0/24)

Marko
0
 

Author Closing Comment

by:waverobber
ID: 35172713
Howdy!
You got me going in the right direction. Before enabling the SBS 2008 firewall, I checked every box to allow exceptions. Once firewall was enabled, all access (VPN Tunnel, Companyweb, Internet) was restored. This was very risky, as I was doing it all from a remote location and absolutely hate when I "kill" my own connection. Now it is a simple "process of elimination" by unchecking unwanted exceptions (I'll do this on-site). I'll let you know which one(s) was the culprit! Thanks
0

Featured Post

Resolve Critical IT Incidents Fast

If your data, services or processes become compromised, your organization can suffer damage in just minutes and how fast you communicate during a major IT incident is everything. Learn how to immediately identify incidents & best practices to resolve them quickly and effectively.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I work for a company that primarily works with small businesses as their outsourced IT vendor. As such the majority of these customers utilize some version of Small Business Server. Due to the economics of running a small business, many of these cus…
You may have discovered the 'Compatibility View Settings' workaround for making your SBS 2008 Remote Web Workplace 'connect to a computer' section stops 'working around' after a Windows 10 client upgrade.  That can be fixed so it 'works around' agai…
In an interesting question (https://www.experts-exchange.com/questions/29008360/) here at Experts Exchange, a member asked how to split a single image into multiple images. The primary usage for this is to place many photographs on a flatbed scanner…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…

737 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question