Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Gigabit Speed problems

Posted on 2011-03-19
4
Medium Priority
?
540 Views
Last Modified: 2013-12-23
I have an office with a 15 computer "workgroup" network with a dual xeon server.  I have created a 900 Megabyte file to test the transfer speed between each computer and the server.  All are connected with gigabit adapters (most with intel Pro).  

Why are some of the computers so slow at transfering this file.  In one case, I have three identical computers (quad core with 2 Gig of ram and XP Pro).  One of them takes 9 seconds to transfer the file while the other two takes 1 Minute and 40 seconds.

My personal computer is a HP Pavilion I7-930 with 8 Gig of ram.  It also takes 1 min and 40 seconds.  I have tried comparing drivers and card settings

Any help would be appreciated in explaining the speed differences.
0
Comment
Question by:terider
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 84

Accepted Solution

by:
Dave Baldwin earned 1000 total points
ID: 35173013
Check the cables too.  And 'autonegotiation'. http://en.wikipedia.org/wiki/Autonegotiation
0
 
LVL 5

Assisted Solution

by:torvir
torvir earned 1000 total points
ID: 35173031
It seems that the computers that does the transfer in 9 seconds has a gigabit connection in the network while the ones that takes >90 seconds has a 100Mbit connection between itself and the server.
Could it be that some of the switchports are 100Mbit? (Most likely scenario)
Or do you have two gibabit switches with 100Mbit between the switches? (This theory is less likely)
0
 

Author Closing Comment

by:terider
ID: 35173127
Both answers put me onto the solution to this problem which has bugged me for a long time.  For some unjustified reason the autonegotiation of the Intel card was going to 100M.

I rulled out the cables by using the same patch cable and wall socket on all computers.

I happen to notice the "Link Speed" tab in the properties and changed it form "Autonegotiate" to "1.0 Gbps Full Duplex."  Bingo,they all took off at maximum speed.  Also, the 10M connected printer seems to work fine in this setting.

Thanks.
0
 
LVL 84

Expert Comment

by:Dave Baldwin
ID: 35173147
Thanks, glad you got it fixed.
0

Featured Post

Manage your data center from practically anywhere

The KN8164V features HD resolution of 1920 x 1200, FIPS 140-2 with level 1 security standards and virtual media transmissions at twice the speed. Built for reliability, the KN series provides local console and remote over IP access, ensuring 24/7 availability to all servers.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Make the most of your online learning experience.
This article is in regards to the Cisco QSFP-4SFP10G-CU1M cables, which are designed to uplink/downlink 40GB ports to 10GB SFP ports. I recently experienced this and found very little configuration documentation on how these are supposed to be confi…
Internet Business Fax to Email Made Easy - With  eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, f…
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…

704 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question