Solved

Outlook + SSD = problems : is this still a fact?

Posted on 2011-03-20
6
856 Views
Last Modified: 2012-05-11
Regarding issues a couple years ago with SSD's causing problems in Outlook 2007.

Is this still an issue, or has a 2007 upgrade fixed it? Will Outlook 2010 (released since the problems were reported) have the same problem?

I have an Intel X25-M 160GB on order and have an Office 2010 license.
0
Comment
Question by:p-plater
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 70

Assisted Solution

by:garycase
garycase earned 250 total points
ID: 35174431
The SSD/Outlook freeze/stuttering issue is not a problem with Windows 7 or with Vista SP2.

If you're still using XP, you can eliminate the issue by disabling prefetching for that drive.
0
 

Author Comment

by:p-plater
ID: 35174440
I have XP sp3 and will probably upgrade in 6-12 months.
No word on whether Outlook 2010 is any different?
How do I disable prefetching - please provide link or quick instruction?

Many thanks for help.
0
 
LVL 74

Expert Comment

by:Glen Knight
ID: 35174455
The issue is improved with the cumulative update from Feb 2009 but it's unlikely o be hugely different due to the way in which outlook reads/writes data to local stores.

It's a well documented issue here: http://support.microsoft.com/kb/940226
0
Enterprise Mobility and BYOD For Dummies

Like “For Dummies” books, you can read this in whatever order you choose and learn about mobility and BYOD; and how to put a competitive mobile infrastructure in place. Developed for SMBs and large enterprises alike, you will find helpful use cases, planning, and implementation.

 
LVL 70

Expert Comment

by:garycase
ID: 35174476
XP with SP3 should be okay as long as you have the Office 2007 service packs installed.

Together these provide all the fixes Microsoft has released relative to this issue, and should give you reasonable performance with Outlook.
0
 
LVL 34

Accepted Solution

by:
Michael-Best earned 250 total points
ID: 35174721
"How do I disable prefetching - please provide link or quick instruction?"

How to disable Prefetch.

1. run "regedit";
2. goto [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\PrefetchParameters\EnablePrefetcher];
3. Set the value to 0
4. reboot.


0
 

Author Comment

by:p-plater
ID: 35174901
That tells me all I need. Many thanks.
0

Featured Post

Comprehensive Backup Solutions for Microsoft

Acronis protects the complete Microsoft technology stack: Windows Server, Windows PC, laptop and Surface data; Microsoft business applications; Microsoft Hyper-V; Azure VMs; Microsoft Windows Server 2016; Microsoft Exchange 2016 and SQL Server 2016.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

What does UTC stand for?  “Coordinated Universal Time” – Think of this as the true time on Planet Earth that never changes with the exception of minor leap seconds here and there to account for the changes in the planet's rotation.   What does th…
Changing a few Outlook Options can help keep you organized!
Viewers will learn how to maximize accessibility options in an Excel workbook for users with accessibility issues.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question