Unable to apply license key

Hi,

When I try to apply the license for ESXi 4.1, I get the below error message.

This key cannot be assigned - features in use (see enclosed pic for details).

Note: this is my personal LAB environmnet.

Thanks in advance.
features-in-use.bmp
LVL 7
mcse2007Asked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
Danny McDanielConnect With a Mentor Clinical Systems AnalystCommented:
I believe the problem is that you are trying to apply the "free" hypervisor license while the host is connected/managed through vCenter server.  You can't use the free license on hosts connected to vCenter Server.
0
 
ActiveDirectorymanCommented:

check this article out:

Enabling license downgrade by disabling features
http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1010433
0
 
coolsport00Connect With a Mentor Commented:
"Mcse2007", if you were using your host & vCenter as 'trial'(I assume), you probably had no license installed, thus giving you 60days to trial all features. When you apply the free (vsphere hypervisor) license, it is a 'downgrade'. As such, you will need to follow the KB presented by "ActiveDirectoryman".

Regards,
~coolsport00
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
mcse2007Author Commented:
If it say it is downgrade, I will lose some useful features am I ?
0
 
coolsport00Commented:
Yes. So, if you still wanna test, don't install your license yet.
0
 
coolsport00Commented:
That, and more than likely, several other features :)
0
 
mcse2007Author Commented:
thanks guys
0
All Courses

From novice to tech pro — start learning today.