Solved

SBS 2008 RWW access to client disks

Posted on 2011-03-20
6
425 Views
Last Modified: 2012-05-11
I have a SBS 2008 server with an attached Win XP client. I can connect from home on a Windows 7 PC to the XP PC via remote workkplace, no certificate errors.
But I cannot access any RDP client mapped drives on my home computer.
When I connect I get warning message and can check "use client printer" and "client clipboard" but no checkbox for "client drives".
0
Comment
Question by:incept
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
6 Comments
 
LVL 22

Expert Comment

by:Larry Struckmeyer MVP
ID: 35176662
Not following you exactly.  If you can RWW to your station inside the lan, you can work from there exactly as if you were sitting at the keyboard in the office.  No need to map anything from the remote station to anything inside the firewall at the SBS site.
0
 

Author Comment

by:incept
ID: 35176915
I want to copy/move files between my home computer and the office PC. With normal RDP l can reach my drives on the home computer as \\tsclient\C. I see no option to allow this.
0
 
LVL 22

Expert Comment

by:Larry Struckmeyer MVP
ID: 35176953
when you select connect to my computer at work, select the computer, then click the options link below.  there should be a "connect the drives" or its equilivent.

Also, I can recommend drop box.  www.dropbox.com

0
MIM Survival Guide for Service Desk Managers

Major incidents can send mastered service desk processes into disorder. Systems and tools produce the data needed to resolve these incidents, but your challenge is getting that information to the right people fast. Check out the Survival Guide and begin bringing order to chaos.

 

Author Comment

by:incept
ID: 35177005
I recall with SBS2003 there was an option below to "connect  drives", but now with SBS2008 the menu is different. I can select to which of my office computer I want to connect to, I can make it default, but I see no option of connecting drives.
0
 
LVL 22

Accepted Solution

by:
Larry Struckmeyer MVP earned 125 total points
ID: 35177365
0
 

Author Closing Comment

by:incept
ID: 35178444
Great! Many thanks, exactly what I needed to know and solved the problem.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

This guide is intended to provide step by step instructions on how to migrate from Small Business Server 2003 to Small Business Server 2011. NOTE: This guide has been written using the preview version of SBS2011 therefore some of the screens may …
A quick step-by-step overview of installing and configuring Carbonite Server Backup.
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question