Solved

You tube has broken. Sound but no picture

Posted on 2011-03-20
4
533 Views
Last Modified: 2012-05-11
Hi there.

Have a problem with youtube not working. Click on any video and the sound plays but the picture pane is completely blank. It was working ok up until about 2 days ago.

I have tried un-installing flash player and re-installing the latest version and re-booting the machine but that hasn't made any difference.

Tested on firefox, chrome and IE and is the same problem on all browsers.

Other sites like BBC iPlayer, Veoh, dailymotion all work fine. only youtube has the problem.

I have 2 machines connected to the same router and using the same internet connection. Youtube is working ok on the newer windows 7 machine. it is only on the older Win XP machine that it has stopped working.

The problem seems to have started after I ran spybot and Ccleaner and fixed some problems with both but don't know for certain that it was this that caused it.

Please does anyone have any ideas about this problem as I am totally baffled.
0
Comment
Question by:Woltato
  • 2
4 Comments
 
LVL 1

Expert Comment

by:fswilliams
ID: 35175308
You must go to a web page that has a you tube video posted on it. Then right click, then click on settings. This will bring up a panel in flash player which will have Hardware Accelerator checked. Uncheck it and that should resolve the problem
0
 

Accepted Solution

by:
Woltato earned 0 total points
ID: 35175423
Right click on the video and the settings.... option is greyed out so can't be selected.

I have now discovered that the problem isn't as bad as I thought. selecting full screen mode brings the picture back. If i select full screen and then exit full screen the picture is ok, it's just when first selecting the video that it does this.

guess this is easy enough to live with. thanks for your help anyway.
0
 
LVL 4

Expert Comment

by:Tekyguy
ID: 35175559
There are two components involved here.  First, download the latest version of Flash for your browser:
Flash Player update

If you still have issues, locate, download and install the latest drivers for your video Card.  Get those from the video card manufacture, or from the computer maker.
0
 

Author Closing Comment

by:Woltato
ID: 35304237
Can't figure out how to fix this but can live with working around it by going to full screen then back out again. Can't be bothered to spend any more time on it so am just closing the question.
0

Featured Post

How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

Join & Write a Comment

After uninstalling Opera browser (for example ver. 10.63), your attempts to open a web page by clicking on a URL link may fail with an error message.  The error is "This operation has been canceled due to restrictions in effect on this computer. Ple…
Citrix XenApp, Internet Explorer 11 set to Enterprise Mode and using central hosted sites.xml file.
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now