• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 403
  • Last Modified:

window 7 background shadow

my window 7 when using the internet exploror will have the background shadow, how to solve it.
image.pdf
0
kianhow
Asked:
kianhow
  • 2
  • 2
3 Solutions
 
FDomingos88Commented:
It appears that it's because of the theme. Try right clicking in the desktop, then choose customize -> click on Window Color, and uncheck the checkbox transparency.
0
 
TekyguyCommented:
Thats one of the 'visual quality' features in Win7 called "transparent Glass".  You can disable/enable it here:

1. Click Start menu and Right click on Computer, Left click properties
2. Click on Advanced System Setting
3. In the Performance Section, Click on Setting
4. on the Visual Effects Tab, located and uncheck "Enable transparent glass"
5. Click Apply
0
 
FDomingos88Commented:
When you right click on the desktop it's personalize, not customize and the checkbox that you have to uncheck is enable transparency.
0
 
kianhowAuthor Commented:
ff
0
 
TekyguyCommented:
How did I get a grade B on this one?
0

Featured Post

Upgrade your Question Security!

Add Premium security features to your question to ensure its privacy or anonymity. Learn more about your ability to control Question Security today.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now